• So long as all your wheels are pointing in roughly the same direction, you should be fine.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Tracks Autodromo di Modena 3.2

Autodromo di Modena

  1. Rigel

    Rigel

    Messages:
    194
    Ratings:
    +301
    Rigel submitted a new resource:

    Autodromo di Modena - Autodromo di Modena

    Read more about this resource...
     
    • Like Like x 3
    • Love Love x 1
  2. Rigel

    Rigel

    Messages:
    194
    Ratings:
    +301
  3. Gobymage

    Gobymage

    Messages:
    4
    Ratings:
    +0
    Hello,
    I tested again and I confirm that you can go through the walls.
    The walls on your right are working BUT the walls on your left are not working and these are the more important when you loose a loop.
    I hope it is more clear.
    Thanks again for your job and kind
     
  4. Rigel

    Rigel

    Messages:
    194
    Ratings:
    +301
    It may sound absurd, but it seems I was testing a different version of my own track, lol. Now I downloaded it from here and I can confirm the issue, many thanks! Fixing it now.
     
  5. Rigel

    Rigel

    Messages:
    194
    Ratings:
    +301
  6. Gobymage

    Gobymage

    Messages:
    4
    Ratings:
    +0
    I tried to test your new version 2.01 but... impossible.
    The screen is blocked when loading the track (both standard and fast track).
    No lucky... ;-)
     
  7. Rigel

    Rigel

    Messages:
    194
    Ratings:
    +301
    Please put these two files in your C:\Program Files (x86)\Steam\SteamApps\common\assettocorsa\content\tracks\modenab2_01 folder, while I fix the full version. Sorry for the issue!
     

    Attached Files:

  8. Rigel

    Rigel

    Messages:
    194
    Ratings:
    +301
  9. Chris

    Chris
    Administrator Staff Premium

    Messages:
    9,430
    Ratings:
    +5,811
    Been doing some testing on this track and it's absolutely stunning! Great work Rigel!
     
  10. gbregan

    gbregan

    Messages:
    7
    Ratings:
    +0
    Hi, I'm sorry but I'm not able to open this file and I don't know why: winrar gives me an error message. Please, someone can try to zip the file again and give me a link? Thank you very much
     
  11. Rigel

    Rigel

    Messages:
    194
    Ratings:
    +301
    Thanks! Glad you like it.

    Hi gbregan, in order to extract .7z files you'll need to download and install 7zip from here: http://www.7-zip.org/
    I had to use it because it offers a stronger compression ratio, and since we have crappy upload speed here in Italy it gives me a big help in reducing the upload time. Hope you understand :)
     
  12. gbregan

    gbregan

    Messages:
    7
    Ratings:
    +0
    ok, I tried to open it with winrar that should be ok for 7z, now it's all ok, thank you!!!
     
  13. Rigel

    Rigel

    Messages:
    194
    Ratings:
    +301
    Dear Moderator,
    yes I pressed the wrong button :) Thank you!
     
  14. Goorgy

    Goorgy

    Messages:
    2
    Ratings:
    +1
    Hello, I've added some mods of tracks in my Assetto Corsa, but the Autodromo di Modena mod is not read to the game. Is it possible have a previous version for check if there is a problem with this last version v2.01b? Or what is the problem?
    Thank you very much
     
  15. Rigel

    Rigel

    Messages:
    194
    Ratings:
    +301
    Hi Goorgy,
    unfortunately I haven't kept previous versions :( Anyway the track should be able to load without issues.
    It shows up under the name "Modena - standard" and "Modena - fast". Maybe you were looking for "Autodromo di Modena" and didn't notice it?
     
  16. Goorgy

    Goorgy

    Messages:
    2
    Ratings:
    +1
    Hello, I've solved problem!
    The problem was in my version of Assetto Corsa. Now I've the v1.1.5, before it was the v1.0.
    Now, in this last version works! :)
     
    • Like Like x 1
  17. Rigel

    Rigel

    Messages:
    194
    Ratings:
    +301
    Happy to hear that :)
     
    • Like Like x 1
  18. NightEye87

    NightEye87

    Messages:
    271
    Ratings:
    +211
    Probably since one of the recent AC updates, AC crashes with surfaces.ini problems (used to ignore them).

    Code:
    CREATING STATIC SUBSPACE AT INDEX:1
    ERROR: SURFACE NOT FOUND FOR OBJECT:100SIN003_SUB0
    
    CRASH in:
    OS-Version: 6.1.7600 () 0x100-0x1
    ERROR: SymGetLineFromAddr64, GetLastError: 487 (Address: 000007FEFE33AA7D)
    000007FEFE33AA7D (KERNELBASE): (filename not available): RaiseException
    d:\dev\devkn5_release16\acs\surfacesmanager.cpp (113): SurfacesManager::getSurface
    d:\dev\devkn5_release16\acs\trackavatar.cpp (563): TrackAvatar::getSurfaceDescFromMeshName
    etc
    There is no surface calledn SIN.
     
    • Like Like x 1
  19. Rigel

    Rigel

    Messages:
    194
    Ratings:
    +301
    Thanks, I'll fix it for the next update. :)
    It loads fine as long as WARNINGS_AS_ERRORS is set to zero in system\cfg\assetto_corsa.ini.
     
    • Like Like x 2
  20. NightEye87

    NightEye87

    Messages:
    271
    Ratings:
    +211
    Yeah I figured that right after I posted :redface: I recently set that to 1 and forgot to change it back.
    Anyway, thanks for adressing it in the next update.