1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

1197 FPS at MENU. 1FPS at track.....

Discussion in 'Automobilista' started by Henrico Machado, Mar 1, 2016.

  1. Hi Felas,
    a strange and annoying thing is happening to me.
    when I go to track the FPS drop to 1. On the menu they are in 1197.1190 ...
    Even with the graphics in LOW, the result is the same. Core i3 + GTX 580 Lightning + 8GB Ram .... more than enough to use in HIGH. However it is only 1FPS.
  2. Did you run the conf. tool before running the game or check it after?
  3. Alex Sawczuk

    Alex Sawczuk
    Reiza Studios Premium Member

    Try Settings - Controls - FFB Effects - Low

    Does that fix the issue?

    What wheel are you running?
  4. Yes mate.
  5. I´ll try this. My Wheel is a lengedary Microsoft Sidewinder Force Feedback
    Thanx mate.
    • Like Like x 1
  6. Also faced similar problem, the FPS is excellent in menu, but when I go to the track, the FPS is horrible. When I put the AI to control the car, the FPS up 40-60. When I drive the car is 15 to 25 FPS. Was make the test at Interlagos is the track in more detail in the game. Any resolution ?

    My spec is a Windows 8.1 with a Xbox 360 Wireless Controller, 4 GB RAM (Utilizable 3,46 GB), AMD C-70 with Radeon(tm) HD Graphics 1.00 GHz, AMD Radeon HD 7290 Graphics.
  7. Dann Murillo

    Dann Murillo
    Premium Member

    My friend also solved this issue by creating a new profile. It's not ideal of course, but it will get you back on the track in minutes. ;)