1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

For people with performance / FFB related issues (IMPORTANT!)

Discussion in 'Automobilista' started by Renato Simioni, Mar 1, 2016.

  1. Renato Simioni

    Renato Simioni
    Reiza Studios

    It appears some wheels/system combos can't keep up with our increased force feedback update rates, reducing framerates significantly. It does not seem to affect every wheel or every spec specifically or equally. We are still investigating this issue.

    In the meantime, two things you can try which will almost certainly fix the problem while still giving you much more detailed force feedback than before are:

    1) Set the FFB to 'low' instead of medium / high / full ("Low" is in fact the recommended setting in any case for pure steering rack forces);

    2) If that alone does not fix it:
    - Go to Userdata\yourname and open up controller.ini
    - Find the line near the bottom of the file:

    FFB Skip Updates="1" // Some drivers can't handle a quick FFB update rate so use this parameter to skip the given number of updates (0=full, 1=half, 2=one-third, 3=one-quarter, etc.)

    - Increase this number one at a time so first try 2, then 3, then 4 etc.

    Verify how these increments improve on your issue, and then please post here your exact system specs, wheel, windows version, sim hardware etc so we can try reproduce and isolate the issue.
    • Like Like x 4
  2. Unfortunately this didn't help ( I am not trying to get you mad Renato)

    Logitech DFGT

    Dual Core 1.9GHZ Processor
    8 GB RAM (4.02 direct usable)
    Radeon HD Graphics
    1366x758 60 Hertz.
  3. Renato Simioni

    Renato Simioni
    Reiza Studios

    You´re not :p Thanks for the info. I think your performance issues are unrelated to this issue though, and those specs are unfortunately really borderline no matter the setting.
  4. My system seems fine. I noticed that mine was set to "1". Does that mean I'm only getting half the FFB updates? I set it to "0". Is that what the setting should be to receive full FFB updates?
  5. Z97mb
    I54690K oc
    8gb ram
    Gtx760 2gb
    Simsteering2 akm54
  6. Renato Simioni

    Renato Simioni
    Reiza Studios

    1 is fine.

    Supa, those specs are supposed to be supplied with the test results. Did you have FPS / performance issues with FFB? Did you change the recommended settings and noticed any difference?
  7. For me it works perfectly, FFB Skip Updates="1" , smoothing level 4 in realfeel, and the feeling is awesome! Thanks Reiza!
    Version logiciel Radeon - 15.12
    Édition logiciel Radeon - Crimson
    Jeu de puces graphiques - AMD Radeon HD 7700 Series
    Taille de la mémoire - 1024 MB
    Type de mémoire - GDDR5
    Horloge du processeur - 1000 MHz
    Version Windows - Windows 7 (Service Pack 1)
    Mémoire système - 8 GB
    Type de CPU - Intel(R) Core(TM) i5-4460 CPU @ 3.20GHz


  8. I set it to "0" and it works fine. FFB feels really good. Is it ok to set to "O" and does it give me the full update rate?
  9. Im getting over 120FPS. 140-200 actually set to "0"
  10. Renato Simioni

    Renato Simioni
    Reiza Studios

    We only need the testing and results from the people that do have FFB-relates performance issues, which should be a minority of users. Thanks anyway for those that contributed :)
  11. Yeah, your pc sucks :) no wonder you have problems
  12. I could Run SCE easily on my triple screen with high settings...
    • Like Like x 1
  13. BattleOvce

    Premium Member

    I had this setup too, laptop with B940 2,0 ghz, 4 gb ram, burned 7470M, so I run on intel HD FAMILY. With low setting or let say LOW - MID (HIgher TExtures) I was able tu run on 45 - 60 FPS without any problem, In multiplayer of course. Turning down shadows, special efects, blur always improove masivly fps.
  14. ASUS K52JE
    i3-370M 2,4GHz
    4GB DDR3 (not 100% sure)
    Radeon 5470M

    Logitech DFGT

    Resolution 1280x720, graphics set to low or off on almost everything (including mirrors, i will try to reduce resolution on them if that works same way as in rF), fps capped at 60 (i think it can reach 80-90fps easily).

    Drops happen usually with F1 Extreme on fast corners. Game still shows 60fps but it is rather around 20. Currently running medium ffb, gonna check low.
  15. Nevermind about my first post.. i've done something stupid. i forgot to change out my 1.9ghz processor for my dual 3.4 GHZ lol...
    My FPS are all good now.. around 130 with a full grid and high settings...

    And OWH MY GOOODNESSSSS THE V10 is SOO Adicting!!
  16. It seems running a fps cap causes stuttering for me. Using the radeon crimson drivers, I used the cap fps function, capping at 80 and it didn't fall below that, but it just doesn't feel like 60fps, more like 30. When I disabled the cap fps, it goes up to 140 fps and feels much smoother. (even though I'm using 60hz monitors)
    triple screen
  17. This worked for me guys,from 2 FPS to 90 when set to 4,i was like the frist time,WTF?!AC runs here in medium whit 70FPS and this only 2FPS?! :D
    Great solution here for me,thank you very much for the tip guys :)
    DualCore 3.50GHZ OC
    HD6570 1G DDR3
    8G ram DDR2
    Wind 7 64B
    Sidewinder FFB wheel
  18. Hello I have tried that and did not result for me, my fps are very low even if I put the graphics in medium, in GSC I play with everything in high and always 60 fps with v-sync on.
    My specs:

    i5 3.4 GHz
    8 GB RAM
    Nvidia GTX 780
    Triple screen setup
    Thrustmaster T300

  19. I just tried GSC and I am getting very low fps as well, Nvidia drivers had an update, can that be the problem?
  20. I had some occasional frame rate drop with the FFB rate as default, specially with the karts.
    So I changed the value to 2 and the issue seems to have gone.

    i3-4130 3.40Gz
    8 GB RAM
    Nvidia GTX 960
    Win 10