• "I've tried everything other than jumping out of a plane, but nothing gives you an adrenaline rush like racing a car." - Nigel Mansell
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Zanvoort: Help Please

Discussion in 'Racer Problems & Fixes' started by Dave Tred, Oct 24, 2012.

  1. Dave Tred

    Dave Tred

    Messages:
    8
    Ratings:
    +9
    I just downloaded racer and then downloaded zanvoort into the track folder of racer but i cant select it as a track on game play. Anyone got any suggestions?
     
  2. Alexander Knoll

    Alexander Knoll
    NEVER GIVE UP!!

    Messages:
    1,417
    Ratings:
    +286
    hmm...make sure the path is right...

    $/.../.../data/tracks/zandfoort/files xyz....

    and not:
    $/.../.../data/tracks/zandfoort/zandfoort/files xyz....
    or
    $/.../.../data/tracks/zandfoort.zip
    or
    $/.../.../data/tracks/zandfoort.rar
    or
    $/.../.../data/tracks/zandfoort.7z

    .....

    Alex
     
  3. tormento19

    tormento19

    Messages:
    144
    Ratings:
    +18
    You should see what version is that track, i have a Zandvoort track that it's for older betas, check it on track.ini file:

    version=052b3

    If you are using the latest betas (v0.90) it won't work.
     
  4. boomer541

    boomer541

    Messages:
    1,346
    Ratings:
    +163
    You can change the version=090 and it might work but the shaders may not work right.
     
  5. William Geuze

    William Geuze

    Messages:
    577
    Ratings:
    +148
    Did you include the track in your racer.ini? ;)