1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. #GiveAwayFriday. Win a copy of F1 2017 - The Game. Click here to join.

Zandvoort Framerate Really Poor

Discussion in 'RaceRoom Racing Experience' started by Shovas, May 24, 2014.

  1. Shovas

    Shovas
    Premium

    Messages:
    227
    Ratings:
    +49
    I've bought a few tracks in R3E and on all of those I'm getting ~80-100FPS. On the ADAC GT Masters Challenge, however, the Zandvoort tracking is giving me 20 FPS as soon as I'm dropped in and then it speeds up once you're out of the stands but not much above 50 FPS.

    What's going on? Is it just a poorly optimized track?
     
  2. Emerson Meyer

    Emerson Meyer
    Keep Fighting Premium

    Messages:
    389
    Ratings:
    +94
    Do you have this problem only with ADAC GT Masters cars? Have you tried racing another car?

    I think these new cars are GPU demanding. I´m having problems with Lausitzring. Racing there with DTM cars is fine.
     
  3. William Wester

    William Wester
    Premium

    Messages:
    1,132
    Ratings:
    +382
    I have raced Zandvoort quite a bit (DTM and WIP PM alpha mostly) and haven't noticed a frame rate issue - I get a steady 60 FPS (vsync enabled).
     
  4. Shovas

    Shovas
    Premium

    Messages:
    227
    Ratings:
    +49
    You know I thought the cars themselves might be the problem, because the track doesn't seem to be all that demanding. Maybe that's it.

    I'm running SLI if that matters (doesn't seem to matter on the other tracks as I mentioned).
     
  5. Blkout

    Blkout

    Messages:
    2,686
    Ratings:
    +570
    I dont have any issues with Zandvoort in SLI or single but there's no benefit to running SLI right now.