1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Won't load past track loading screen

Discussion in 'Stock Car Extreme' started by spidercow, Mar 31, 2015.

  1. I posted this in the steam forums several days ago but got no replies and the problem is still recurring.

    No matter which vehicle or track combination I use when I hit the arrow to go to the session, I get the loading screen for the specific track. The load bar only has one column of red pixels but doesn't move any further even over time. The only way to exit this is by pressing the windows key and closing the game from there. There is also a crash file created each time this happens.

    This issue has only occured since the 1.3 update earlier today and any help would be greatly appreciated.
     
  2. Patrick Giranthon

    Patrick Giranthon
    Premium Member

    CRTL ALT DEL shows an error?
     
  3. Yes, as Patrick mentioned, "usually" (in my case) another error window appears in the background showing the files involved/missing.
     
  4. I get this error message when I close the main game however it doesn't tell me much. Then when I go to the file location that it shows I am greeted with a bunch of .dmp files which I am unable to open.
     
  5. Do you have the spotter plugin installed. I was having issues starting a race when I had it installed. Also do you have any other mods Installed. It could be a conflict with files in the shared folder.
     
    • Agree Agree x 1
  6. xnorb

    xnorb
    Premium Member

    If it happens with all tracks (even the stock ones) then i'd go with a reinstall.
    If you're on a quick connection, this shouldn't take a whole lot of time.

    Or you start removing mods, because i'm pretty sure Greg is right on that one and some mod is not compatible with the new version of the game.