• "Mwoah" - Kimi Räikkönen
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

why is this twall becoming invisible

Discussion in 'Bob's Track Builder' started by avioni, Feb 9, 2011.

  1. avioni

    avioni

    Messages:
    90
    Ratings:
    +0
    have issues again now with the front treewall becoming invisible as u go by it and showing the far treewall instead. pictures atached show it better than words. it really looks bad when driving and passing by as it goes dissapearing and showing the far treewall


    zzzzzzzaaa.jpg

    zzzaaaarrrr.jpg
     
  2. martinez

    martinez

    Messages:
    745
    Ratings:
    +14
    Check the wall's LOD In settings - maybe you've changed it by accident (instead of LOD Out)?
    The LOD In setting should be 0 (zero).
     
  3. avioni

    avioni

    Messages:
    90
    Ratings:
    +0
    LOD in is set to 0 and out to 1000
     
  4. chub_pearson

    chub_pearson

    Messages:
    312
    Ratings:
    +2
    Is this a case where the treewall is set to alpha transparency instead of chroma?
     
  5. avioni

    avioni

    Messages:
    90
    Ratings:
    +0
    yes the twall is set to alpha cause its sort of thin branches you can see thru.
     
  6. chub_pearson

    chub_pearson

    Messages:
    312
    Ratings:
    +2
    rFactor does this with alpha - the texture behind shows up in front, it's a bit of a bug in the game. You need to set it to chroma for it to appear in front of the texture behind it.