• Racing is not a matter of life and death. It's much more important than that!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

When I attempt to upload a photo, I keep getting the 'Invalid URL' error.

Discussion in 'Site Feedback & Support' started by Mohamedou Ari, Aug 2, 2011.

  1. Mohamedou Ari

    Mohamedou Ari
    F1 Sim Racer & #1 St. Bernard Lover on RD Premium

    Messages:
    2,995
    Ratings:
    +601
    When I try to upload a photo of myself, I keep getting an Invalid URL error; what should be done to correct this error?

    EDIT - When I put the photo on an attachment, it does not appear in the selection menu.
     
  2. Jim Cole

    Jim Cole
    Premium

    Messages:
    1,703
    Ratings:
    +122
    put pics up on a hosting site and link in your posts unless you were looking to put up an avatar, then link in your profile to the pic.
     
  3. Senad Subasic

    Senad Subasic

    Messages:
    8,711
    Ratings:
    +1,901
    As Jim suggested, upload the picture somewhere, and put it inside tags

    [code][img]url to image[/code]
     
  4. Bram

    Bram
    #27 | Roaring Pipes Maniacs Staff Premium

    Messages:
    41,592
    Ratings:
    +15,953
    Its a software bug. Going to upgrade over the weekend hopefully.
     
  5. Mohamedou Ari

    Mohamedou Ari
    F1 Sim Racer & #1 St. Bernard Lover on RD Premium

    Messages:
    2,995
    Ratings:
    +601
    Well, in my case, I used HTML and it worked!