• You don't get fast in order to take part in club races, you take part in club races to get fast!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

When I attempt to upload a photo, I keep getting the 'Invalid URL' error.

Discussion in 'Site Feedback & Support' started by Mohamedou Ari, Aug 2, 2011.

  1. Mohamedou Ari

    Mohamedou Ari
    F1 Sim Racer & #1 St. Bernard Lover on RD Premium

    Messages:
    3,004
    Ratings:
    +605
    When I try to upload a photo of myself, I keep getting an Invalid URL error; what should be done to correct this error?

    EDIT - When I put the photo on an attachment, it does not appear in the selection menu.
     
  2. Jim Cole

    Jim Cole
    Premium

    Messages:
    1,703
    Ratings:
    +122
    put pics up on a hosting site and link in your posts unless you were looking to put up an avatar, then link in your profile to the pic.
     
  3. Senad Subasic

    Senad Subasic

    Messages:
    8,711
    Ratings:
    +1,901
    As Jim suggested, upload the picture somewhere, and put it inside tags

    [code][img]url to image[/code]
     
  4. Bram Hengeveld

    Bram Hengeveld
    Administrator Staff Premium

    Messages:
    42,417
    Ratings:
    +16,387
    Its a software bug. Going to upgrade over the weekend hopefully.
     
  5. Mohamedou Ari

    Mohamedou Ari
    F1 Sim Racer & #1 St. Bernard Lover on RD Premium

    Messages:
    3,004
    Ratings:
    +605
    Well, in my case, I used HTML and it worked!