• "I'm going to pee in your seat" - Jenson Button
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

Wheel Problem!

Discussion in 'rFactor' started by Kurt Southwell, Jun 26, 2013.

  1. Kurt Southwell

    Kurt Southwell

    Messages:
    52
    Ratings:
    +22
    This is on the V8Factor Unleashed mod. the wheel are messed as you can see. this gradually happened about this time last year, the wheel nuts lost their detail first and then the wheels did this (In the showroom they're perfect). I run DX9 on Windows 7
    thanks for any help

    [​IMG]
     
  2. Paul Monaf

    Paul Monaf

    Messages:
    195
    Ratings:
    +64
    are you saving both the rim and spoke dds files ?
     
  3. Kurt Southwell

    Kurt Southwell

    Messages:
    52
    Ratings:
    +22
    to add to this, I have recently realised that in the Endurance SP1 mod the front wheels only are like the ones in the first pic
     
  4. Bruce Leeroy

    Bruce Leeroy

    Messages:
    53
    Ratings:
    +16
    Does this happen with only your car loaded onto the track ?
    Sometimes the graphics detail drop/change with the addition of AI or online cars...I can see from your screenshot that you have 2 cars loaded.
     
  5. Kurt Southwell

    Kurt Southwell

    Messages:
    52
    Ratings:
    +22
    yeah only the car that i'm driving. but when I did an event with my teammate in the Bathurst 1000, the car was loaded with him and the wheels were fine even with me driving
     
  6. Paul Monaf

    Paul Monaf

    Messages:
    195
    Ratings:
    +64
    i found going into setting and increasing the resolution helps