1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

What happened to the graphics?

Discussion in 'rFactor 2' started by Tim Ling, Jun 28, 2013.

  1. Tim Ling

    Tim Ling
    It's a million-to-1 chance, but it just might work Premium Member

    Dunno if it's just my install, but the graphics seem ugly and not a little fuzzy. And I have turned FXAA off. Am I not configuring things correctly?
  2. Xosé Estrada

    Xosé Estrada
    Premium Member

    It looks awful for me as well... I have reflections and other stuff on but I don't get them, and what I do get is 30fps while in iRacing I have like 100 with better settings.
  3. Tim Ling

    Tim Ling
    It's a million-to-1 chance, but it just might work Premium Member

    Glad it's not just me.
  4. Probably a silly suggestion but, have you changed the resolution, in game, from the default?
  5. Tim Ling

    Tim Ling
    It's a million-to-1 chance, but it just might work Premium Member

    thanks mrsmr2, but I have done that. I found that FXAA (a.k.a. blurry setting) was turned on when I thought I'd turned it off :redface:. However, although the image was sharper, it still looks washed out, and frankly rubbish. The shadows seem wrong, and the car shadow disappears. Very disappointing tbh, when rF1 generally looks better. I bought the full game ages ago expecting it to improve, but sadly the graphical side at least seems to have gone backwards
  6. Graphics are crap for me too. Beginning to lose patience...

    Edit - Resolved part of my problem so after disabling one gpu I can now play again. Problem is that I had to disable a gpu :).
  7. Installed demo today, new to pc sim/racing, currently playing gtr2/race07 and the likes
    Whats going on with rf2? looks like ps1 ???

  8. PS1 is exactly what comes to my mind.....I'm running medium to high settings and only getting 57 fps on pit lane and it drops into the 30's with stutters in the corners...all while being by far the ugliest looking game on my hard drive.
  9. All the graphics settings went back to default for me.

    Hdr turned off makes everything look dull and washed out on mine, so double check that.
  10. Andrew Ford

    Andrew Ford
    Premium Member

    has anyone tried a clean install? i tried the auto updater and major lag unless i reduce shaders and quality.my system is i7 and higher end quality
  11. anti-aliasing is not implemented well in rfactor2 I made a thread on rfactor2's forum but people either are used to how it looks or just don't know whats going on. I really hope they fix this as its the main reason I don't play it very much. Heres a screenshot with everything set to max and max AA but it still looks poor. In motion its even worse.


    And here is an official silverstone image released by ISI showing the same results of poor AA.. its not just me.