1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

What happend to Steam this evening?

Discussion in 'RACE 07 - Official WTCC Game' started by Marcel Hulsbergen, Jan 23, 2007.

  1. Marcel Hulsbergen

    Marcel Hulsbergen
    #111 | Roaring Pipes Maniacs Premium Member

    If i join a server i get a message server is not connected to Steam. I tried all servers, refreshed the blob files etc but still can't log on to a server.

    Am i the only one??
     
  2. I think you want a good answer on your question but i'm sorry I can't give it to you :)

    I haven't played today YET.. But I'll tell you when i found out :p
     
  3. Marcel Hulsbergen

    Marcel Hulsbergen
    #111 | Roaring Pipes Maniacs Premium Member

    I will try again but if it doesn't work i go play GTR2.
     
  4. No!

    Here also :evil:
    same message, but i managed to get on 1 server and i was driving invisible car without sound but speed was showing. although there was info about 16 players connected there was only 2 on server and also no cars just names and they didnt drive...

    after 3 mins i got same message as before and i madly closed the game :evil:

    realy strange :evil:
     
  5. MMM... Time for a update ! :)
     
  6. Maurice Hurkmans

    Maurice Hurkmans
    RD Travel Expert

    Also had some problems 2night.... had a lot of login retries.... but steam managed to connect after 10x or so.... but saw a lot of guys kicked because of failed steam authentication...
     
  7. Just go to your steam account and delete AppUpdateStats.blob and ClientRegistry.blob. Start steam and wait in teal update is done. Enjoy! :wink:
     
  8. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    yes vuko, i thought the same as you, but in perfectracing i could join, but all the other servers were dead meat! Hope steam will be up normally again very soon.
     
  9. jah
     
  10. Yes I was thinking that this thing with blob files would help and it usually does, but this time something else was wrong...
     
  11. Yoeri Gijsen

    Yoeri Gijsen
    aReDeeeLeMeS Staff

    Well, not everyone experienced these problems. I raced in several server yesterday, but I noticed a lot of players had these authentication problem.
     
  12. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    nice contribution deslug :p
     
  13. Marcel Hulsbergen

    Marcel Hulsbergen
    #111 | Roaring Pipes Maniacs Premium Member

    After a while i could log on to servers. But i discovered a lot of noobs and switched a lot.

    I already tried the blob but this wasn't working for me.
     
  14. if internet or steam will black out what happen for the driver during the turnament ??
     
  15. it's happening AGAIN! -_-
     
  16. even worse

    even worse, i was in the same race as hen-y tonight, he was thrown out halfway through the race, but i got a minidump on the finish line, after clawing my way up from position 16 to 12 in very fair and close racing. i just hate it when you cannot go back for race two to take up your well-earned position even if you have finished race 1, but i guess that is another improv suggestion, eh?
     
  17. Yesterday i got dropped out of the gaem with the following message (and i saw at least 4 other drviers in a short sequence suffering this also): You do not have right to play Race, purchase it on Steam .... or stg similar....

    What the hack.....?
     
  18. Marcel Hulsbergen

    Marcel Hulsbergen
    #111 | Roaring Pipes Maniacs Premium Member

    I did not have any problems yesterday. Only a bit of lag during the race in Oschersleben. But not connection problems to Steam.

    I made a script to start Steam which automatic removes the 2 blob files every time i use Steam.

    I also reboot my router and modem before racing, this way i always have a clean network connection.
     
  19. yeah that's what i got as well.... NEW PATCH PLEASE >___< !!!