1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

unusual high pings from RD servers

Discussion in 'RACE 07 - Official WTCC Game' started by Nigel Atkins, Feb 27, 2009.

  1. i usually see pings around 50/60 in the lobby, but now 3 servers have 100 and 2 have 267.
    on Wednesday`s cold lap comp cars were lagging with just 1 car on track, seems to have been getting worse over the last week.

    anyone else noticed this?
  2. not seen the pings tonight but we were getting crappo connections on cold laps... with just 13 of us on the entire server.... :(
  3. guys.. come on... you should try to live in the US or anywhere else in the World. All RD servers have pings in 200+, but I still NEVER had any lag!! any pings under the 300 seems to be just fine.
  4. Bram

    Roaring Pipes Maniacs | #27 Staff Premium Member

    I noticed some higher pings then normal too, today.. Ill ask if the wizard can take a look at it and do a magic spell to cure it :)
  5. That's still no excuse for the pings going up - anyone with pings over 150 lag for me which can cause incidents when they shouldn't have happened. With the members from the USA or Australia having high pings, its just a minoritory whereas if everyone had high pings racing would become impossible.

    The lag we had in the cold lap competition was not normal - 2-5 second lag bursts with the cars not colliding with walls properly. If this had happened in a race it would have caused some serious issues.
  6. I also have ping between 150 -- 250 and almost never have lag. When I do get lag I just drive more carefully when in a fight or a bunch.
  7. pings are higher generally because of last update

    before update my server bandwidth with 23 players was around 450KB/s with pings ~100
    after update 720KB/s with pings ~200

    game is using now more bandwidth causing more stuttering and higher pings

    rfactor server with the same amount of players is using 230KB/s
  8. David Buxton

    David Buxton
    Premium Member

    I noticed the stuttering during the cold lap event but not when I was on the track.

    However on Fridays Mini event I notice it during practice and qualifying but not during the race.