1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Unable to install Racer0.8.37.7z

Discussion in 'Racer' started by Jabbar Hussein, Jan 26, 2012.

  1. Hi,

    I've downloaded the Racer0.8.37.7z however, while installing the it I get the following error: Error-The procedure entry point--------------------------could not be located in the dynamic link library fmodex.dll I have windows 7. Earlier it showed fmodex.dll is misssing from the directory.

    Kindly advice
     
  2. Yeah that one is quite buggy. Try getting Racer0836 :)
     
  3. Alexander Knoll

    Alexander Knoll
    NEVER GIVE UP!!

  4. i tried it, its still giving me that error.
     
  5. Alexander Knoll

    Alexander Knoll
    NEVER GIVE UP!!

    hmm...sorry..that works for me...maybe one of the experts can help.....
     
  6. You should try another version, maybe 0.8.35 or 0.8.36 will work ?
     
  7. Thanks guys for your help, I have tried the suggestions given by you guys but, still the problem is not resovled........
     
  8. Alexander Knoll

    Alexander Knoll
    NEVER GIVE UP!!

    what are your PC specs? CPU, GPU?
     
  9. If you're on a laptop, forget about it...
     
  10. why do you say that? im on a laptop and it worked for me until version 8.8
    so there's no solution?
     
  11. KS95

    KS95
    RACER Moderator

    Because you need a powerful GPU. Ish. :p
     
    • Like Like x 1
  12. Try google to search for the fmodex.dll and download it for a try to see if that is your problem, a bad .dll.
     
  13. g
    the Geforce GT425M as been working good for me so far, although its not mega powerful:D
     
    • Like Like x 1
  14. nicely no, i know that is out of the question, but will run carlwood with any car, for a test build like my crx it would have to do, the strange thing is i cant run the no CG but the CG runs fine, already tried the dll search.
    a little off-topic: i dont have a desktop so for good or bad this is my full time worker :p