1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Ugly colors...

Discussion in 'Stock Car Extreme' started by demerzel, Sep 2, 2015.

  1. [Solverd] I had to recreate config.ini.

    Look at the pictures. Is the menu colors suppose to be this bad?
    I feel like i'm in 16bit color mode but I tripple checked in the config app that I selected 32bit resolution.
    I'm talking about the dark background areas.
    So Is there anything wrong with my colors or it's fine?

    Attached Files:

    Last edited: Sep 2, 2015
  2. I'm not seeing the problem here :unsure:
    It looks normal to me
  3. Yves Larose

    Yves Larose
    Premium Member

    its not normal the effect that they have put doesn't come out good for you for some kind of reason.
  4. looks perfectly fine to me
  5. hex


    Of course it does look bad! Check out the mirror-platform underneath the car in the spinner - it is ugly. Something is wrong. Is this only in the menu or the skies look also low-quality?
    I had the very same problem. You are right with the 16 instead of 32-bits of color depth. Try reconfiguring the game with the config tool, in case of no success you're gonna have to do that manually within config.ini file and 'VideoMode=XX' parameter
  6. Thy hex and Yves Larose for the confirmation. Since the config app already failed and the VideoMode=xx means nothing to me. I just deleted the whole config.ini and created a new one.
    Now everything seems to be perfect. And as a whole the game looks better. lol
    • Like Like x 2
  7. Rob Fitness

    Rob Fitness
    Premium Member

    im getting this as well... annoying. tried the delete config. but still looks crap, affects the road too.

    EDIT: tried DELETE again and that sorted it this time. :)
    Last edited: Sep 6, 2015