1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Triple screen

Discussion in 'Stock Car Extreme' started by Lee Williamson, Oct 12, 2014.

  1. Hi guys ive been searching but not found the answer, Ive got a nvidia card GTX970 and triple screens, been messing about the the settings and got GSCE running pretty smooth now but ive notive on the opening video and when im on the UI the side monitors are blue when they were black before, can anyone shine any light on the setting i may have altered wrong

    thanks :thumbsup:
     
  2. William Wester

    William Wester
    Premium Member

    Sounds like the side monitors are not getting a signal. You mentioned "...got GSCE running pretty smooth...", I assume you mean you have GSCE using all three monitors when racing but they are blue only in the setup UI, correct?
     
  3. yes mate thats correct they are only blue when in UI, opening videa for Reiza and when in garage they are blue but the map is still visable on left screen
     
  4. William Wester

    William Wester
    Premium Member

    I haven't heard of this before but other than the color it seems normal. I believe it could be related to your video card, when given a signal from the game it is producing blue instead of the more common black. I don't think it is necessarily a problem but possibly related to the GPU generation - very latest NVidia card.
    When you say that the side monitors "use to be black", was that with the exact same setup - meaning "nothing" changed between the time they were producing a black screen and now?
     
  5. Yes they have been black before on this card which made me think if i have changed a setting which has brought on the colour change, its no really a problem as its all running smooth now even online
     
  6. JoelGL

    JoelGL
    Premium Member

    Sorry to hijack, @Lee Williamson, but when activating triples, do you just set config to a resolution of 5760x1080? Will have a try in a couple of days when I setup my new card, coming from single screen. Though with only 2 screens, so does anyone know if this will work with SRWE? Since I'd have to do windowed mode. Thanks.
     
  7. Rob Fitness

    Rob Fitness
    Premium Member

    @Joel Locsin if you are running a nvidia card you should run thru the driver setup of triple screens and configure a custom resolution that will compensate for your bezels (screen frames) so it looks like the displayed image is passing through the screens frame and not just getting redrawn on the side monitors as it will look missaligned. its a relatively simple process of following the prompts as you go through the setup. Once you have finished the process you will havea custom resolution as a result.... so you then select that resolution and have multiscreen ticked. although some run multiscreen unticked.

    this is a good video on how to do it:
     
    • Like Like x 1
  8. I tried 5760x1080 but it wasnt allowing for the bezels so i went for 5908 x 1080 which was my bezel corrected option which is looking good

    Ive tried both 5760x1080 32bit and 5908x 1080 32bit (bezel corrected) i have just ran it in 16bit and noticed that the side screens are black but when i change back to 32bit they are still blue
     
  9. JoelGL

    JoelGL
    Premium Member

    Right, the video mentioned that about the bezel correction. Unfortunately,this doesn't appear suitable for us with 2 screens, so I'll really need to use SRWE to allow offsetting the wheel.
     
  10. Kurupt CDN

    Kurupt CDN
    Touring car fanatic Premium Member

    Did you install the sweetfx mod? Mine were black before after the install they are a dark blue
     
  11. Yes i have installed the sweetfx mod, that must be it, it doesnt bother me i was just thinking whats made it happen :thumbsup: