1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Trackmap missing

Discussion in 'Stock Car Extreme' started by Gian Carlos, Jul 22, 2011.

  1. Suddenly that little map is missing for all tracks. I believe I've disabled it when I've change the buttons. How can I re-enable it, please?

    * Solved.
     
  2. Solved: I don't get how it's been disabled, but I've edited the TrackMapConf.txt file under the TrackMap's plugin folder. Changed ModeMap to ROTATION. Works smoothly again! =D
     
  3. Alex Sawczuk

    Alex Sawczuk
    Reiza Studios Premium Member

    Press Numpad 0 to cycle between the modes.
     
  4. Oh, easier solution. Thanks!
     
  5. hi, can someone upload the d3d9.dll file as mine as disappeared from the root folder. Thanks!

    Matthew
     
  6. Same thing happened to me, Matthew... I installed the HDR plug-in and it overides the original d3d9.dll. I also need it now.
     
  7. fxs

    fxs

    original d3d9.dll is the d3d9-gsc.dll in HDR plugin. Just rename to d3d9.dll

    ;)
     

  8. Im having troubles. You say that "Suddenly" the trackmap dissapeared. I have never had a trackmap EVER ? Any Ideas will be helpfull. I like to know where people are on track. With a trackmap you can almost pinpoint there position whereas using the straight line at the bottom of the screen is just pointless imo. Ive tried pressing 0 on Num Pad , this does nothing atall. I have checked that I have the d3d9.dll file and I do , I have replaced it with my Veloceprod Motec, which doesnt seem, to work either, although it tells me im connected, doesnt pop up in game. Thanks for any help regarding these issues.

    Thank you all.
     
  9. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    With the default control set the track map is "0" on your numpad
     
  10. So what is it called in options so that I can bind a key for it, as 0 does nothing. I cannot see any option to Bind a key for Trackmap Bram mate. Sorry to be pain in the ass.:mad:
     
  11. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    My Num_0 (default settings) is bound to "Vote No"
     
  12. Now you have confused me even more Bram. :confused: First you say that with default settings your 0 key on the Numpad will turn on the trackmap and then you say that 0 on the NumPad using default is for "Vote No" ..... :redface:

    Maybe we try to fix later when speaking on TS and in the race server.

    Thanks and looking forward to the race this evening ! :)
     
  13. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    By default the 0 numpad key is assigned to "Vote No". Think the track map and voting share the same key then. :)

    Just assign a key to Vote No and see if it works on track
     
  14. Ah now I understand. You have to be very delicate with us noobs Bram. Mwahahaha. Will check it out later. Unfortunatley im working. :(

    Cheers Buddy.