• "Frankly, I know what's wrong but don't know how to fix it." - Bernie Ecclestone.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. The 2017 Formula One Monaco Grand Prix. Join the conversation here.
  3. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.
2017 ADAC Zurich 24H (LIVE)
Click the little cross to close this player
Click here to follow us on YouTube.

Track load error

Discussion in 'Bob's Track Builder' started by Mark Schilling, Jul 6, 2009.

  1. Mark Schilling

    Mark Schilling

    Messages:
    53
    Ratings:
    +3
    Was working fine last night but just tried loading up one of my tracks and even someone elses and car is under track not on it when game loads.. I can't figure out what has caused that. So i can't drive any created tracks. Please help..
     
  2. ThreeDays

    ThreeDays

    Messages:
    102
    Ratings:
    +0
  3. Mark Schilling

    Mark Schilling

    Messages:
    53
    Ratings:
    +3
    Thanks but did'nt help. Strange thing is have 2 instances of rbr installed. One under vista64 and one under xp. It works in the xp install even under vista but the vista install does'nt anymore. Strange. Seems to have been corrupted. Same tracks workin under one install and not the other. Car appears to be floating under the track but at the same time there seems to be a solid surface under it...
     
  4. banger

    banger

    Messages:
    661
    Ratings:
    +32
    have you reedited the track since with btb,if so recheck to see if the adjust height is set to none.(export options)
    if not deleted the hat track file in game user directory.