• “Just being a mediocre driver has never been my ambition. That's not my style” ― Michael Schumacher
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

tired of it.

Discussion in 'Stock Car Extreme' started by Jeans1515, Oct 9, 2014.

  1. Jeans1515

    Jeans1515

    Messages:
    23
    Ratings:
    +3
    So from the inability to run more than 11 cars without the game becoming a slideshow. A formula Vee with an interior that does not seem to want to load its textures, difficultly setting a FOV (I just cannot find out how to change it, is it just seat forward, because to me, that is not the issue) I have had it with this game. I have tried everything under the sun to fix these issues, and I still have yet to run a race in this game the way I want to. I am so frustrated. (I stole this image form another thread, its what it looks like) BTW, this HAD gone away but now, it is back with a vengeance. I want to like this game, but right now I despise it with all my being. [​IMG]
     
  2. Jeans1515

    Jeans1515

    Messages:
    23
    Ratings:
    +3
    Like, an Othelian hatred. When it has worked, I love it. Its the best of them all imho, but I have uninstalled, reinstalled, messed with dll's, changed video drivers, adjusted literally (and I am not joking here) every adjustable graphics setting and nothing works. Not to sound cliche, but I can run any other game out there (AC full field with 90+fps) with no problems.
     
  3. JeffL

    JeffL
    Right on Brother, I hear ya, it's all good.

    Messages:
    1,969
    Ratings:
    +857
    Settings/Display/Vertical FOV
    It's not the game you have a conflict somewhere that's being triggered by game. Start disconnecting hardware and software (device manager) one item at a time.
     
  4. jimortality

    jimortality
    Premium

    Messages:
    3,559
    Ratings:
    +957
    Looking at that picture of the wheel, what settings do you have player settings on. I had something similar when I first got the game and had to turn the player settings up as if they were on medium, it would look like crap. Looking again, I've just noticed your tyres you can't see the tread, try the player settings and see what happens but other than that, I can check later this afternoon and give you my settings. What card are you using?
     
  5. Troy Barman

    Troy Barman

    Messages:
    777
    Ratings:
    +431
    This is a bug with the Vee, steering wheel and tire textures are messed up if you dont run player detail on Max. Really wish this wouldve been a quick fix after the update was released but sadly it wasnt.
     
  6. JeffL

    JeffL
    Right on Brother, I hear ya, it's all good.

    Messages:
    1,969
    Ratings:
    +857
    Hmmm, I run player detail on max and don't get that, run 2.5 year old laptop with 660m with triple screen. Get around 80 fps with Vee. (Nvidia)

    Edit: you mean don't run on max or when you do? I think I read your post wrong, sorry.
     
  7. Troy Barman

    Troy Barman

    Messages:
    777
    Ratings:
    +431
    If detail is on Max it'll look as it should, if its on anything lower it looks messed up.
     
    • Agree Agree x 2
    • Beer Beer x 1
  8. Paul Bennett

    Paul Bennett
    Premium

    Messages:
    1,818
    Ratings:
    +786
    I can only run online with medium settings all cars due to my low spec PC, which give's the same effect in the Vee. The Vee's are frame rate killers hopefully they will be more optimized in the next update.
     
  9. Jeans1515

    Jeans1515

    Messages:
    23
    Ratings:
    +3
    thank you all
     
    • Love Love x 1
  10. Jeans1515

    Jeans1515

    Messages:
    23
    Ratings:
    +3
    My graphics problem is not that the fps drops, I think it stays really high, its more like a blip that happens, as if a few frames are disappearing. Its jerky.
     
  11. jimortality

    jimortality
    Premium

    Messages:
    3,559
    Ratings:
    +957
    Shadow blurring?
     
  12. Jeans1515

    Jeans1515

    Messages:
    23
    Ratings:
    +3
    shadow blurring is off
     
  13. jimortality

    jimortality
    Premium

    Messages:
    3,559
    Ratings:
    +957
    Running out of options, what card and specs to do you have?
     
  14. Jeans1515

    Jeans1515

    Messages:
    23
    Ratings:
    +3
    GTX 670, win 8.1 64bit,
     
  15. jimortality

    jimortality
    Premium

    Messages:
    3,559
    Ratings:
    +957
    All detail at full? has turning the player detail to max solved your Vee problem with the wheel and tyres?
     
  16. Jeans1515

    Jeans1515

    Messages:
    23
    Ratings:
    +3
    Oh yes, the Vee looks but, but I feel like I have a twitch when I race it
     
  17. Fabio Rodrigues

    Fabio Rodrigues
    Reiza Studios Community Manager

    Messages:
    670
    Ratings:
    +421
    Have you turned off time scale? This might help with stuttering.
     
  18. jimortality

    jimortality
    Premium

    Messages:
    3,559
    Ratings:
    +957
    Should this be on normal or off all together?
     
  19. Jeans1515

    Jeans1515

    Messages:
    23
    Ratings:
    +3
    I turned off time scale. 22 cars. amazing fps... but that stutter is still there. :( Thank you to everyone for being so helpful. At least its better now though, maybe even playable.
     
  20. jimortality

    jimortality
    Premium

    Messages:
    3,559
    Ratings:
    +957
    There must be just one setting that is spoiling it for you but hope you get it sorted anyway.