1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Thrustmaster TX problem

Discussion in 'Project CARS' started by Phil Shillitoe, May 9, 2015.

  1. Phil Shillitoe

    Phil Shillitoe
    Premium Member

    Every time that I boot up Project Cars, the buttons on the wheel that I have changed, revert back to default. Any body else having this issue? That aside, i'm loving the game (just wish it would save and remember my buttons!)
     
  2. William Wester

    William Wester
    Premium Member

    Strange, first I heard of this problem. I have been racing pCARS with my TX for the past year and never had this problem, which platform?
     
    • Like Like x 1
  3. Phil Shillitoe

    Phil Shillitoe
    Premium Member

    Hi William, I'm on the PC. I'm thinking that it's linked to the fact that when you scroll across and initially choose which wheel you have, there isn't an option for the Tx wheel.....unless I'm missing something?
     
  4. Very strange.. first of all, the Thrustmaster TX 458 wheel should be automatically detected. If it's not you should definitely find it in the list. It's been there for almost a year now.

    I have that wheel too and have never encountered your issues.

    Are you a WMD member? Do you perhaps have some remnants of the old Project CARS builds lying around causing conflicts? If you ever played an older version of pCars (legit or not) you MUST make sure every single trace of that old build is gone from all the right places (register and the various folders). Then do a fresh install. Should work then.
     
    • Like Like x 1
  5. Phil Shillitoe

    Phil Shillitoe
    Premium Member

    I unplugged the wheel, rebooted my machine, plugged the wheel back in....and PCars found it straight away.....strange!!!! At least (hopefully) I won't have to go through an individual setup each time I start it up!