• “Just being a mediocre driver has never been my ambition. That's not my style” ― Michael Schumacher
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Have a chance to win a copy of F1 2017 The Game (PC) by following RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and / or YouTube.

throttle problem wirh R3E (and other SimBin/Sec3 games)

Discussion in 'RaceRoom Racing Experience' started by Kevin Troschinski, Mar 8, 2017.

  1. Kevin Troschinski

    Kevin Troschinski

    Messages:
    12
    Ratings:
    +2
    Hi guys,

    hopefully someone can give me an advice, with my little problem. I try to explain it with my poor english :unsure:

    In R3E and older SimBin games i feel miserable with the throttle-pedal (G25).
    The bandwidth of the throttle in those game is very small. If i push the pedal half (50%-60%) nothing happens. When i push it about 75-90% the car accelerate slowly. When i push it full then it goes full, but there is nothing in between. I can hardly get a right feeling about the throttle.
    When i am leavin a curve and accelerate most of the time i am too slow or too fast.
    I am not able to dose the gas like in other games (AC, AMS, ....)
    This problem occur only in R3E, GTL, GTR2 .. so is this generally a game-engine problem, or maybe a problem the game has with my old G25 ?
    I already tried some things in the profiler or in game options but for me it allways feel the same. The accelarating feels almost like playing with a gamepad:confused:

    Hopefully you understand what i mean. :thumbsup:

    Thank you in advance.

    Kevin
     
  2. Kenny Paton

    Kenny Paton
    Staff Premium

    Messages:
    7,731
    Ratings:
    +3,835
    What drivers are you using? I have a G25 and no pedal problems.
     
  3. Kevin Troschinski

    Kevin Troschinski

    Messages:
    12
    Ratings:
    +2
    lgs510_x64.exe (5.40.22.0) released March 2016 (Win7)
    i also tried the Win10 Version. But with that one Automobilista doesn`t start, so i use thes Version above

    I`am running Win7
     
  4. Kenny Paton

    Kenny Paton
    Staff Premium

    Messages:
    7,731
    Ratings:
    +3,835
    So am I using W7. Do you run the profiler?
    I would suggest you delete your current control profile and start with the default g25 one and see if that makes a difference.
     
    Last edited: Mar 8, 2017
  5. Kevin Troschinski

    Kevin Troschinski

    Messages:
    12
    Ratings:
    +2
    Yes sure i am using the profiler. You mean delete the control profile in game? Or the R3E profile in the profiler? I give it a try tommorow. Thanks
     
  6. Caramidaru Andrei Bogdan

    Caramidaru Andrei Bogdan
    Mr. C Premium

    Messages:
    3,087
    Ratings:
    +1,291
    Delete all profiles and see that you are up to date with Logitech driver's.
    And in settings you can test if you have full travel of acc pedal or its only working at the top end, if the latter maybe some dead zone will help?