1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Throttle pedal is either 0% or 100%, no inbetween

Discussion in 'Sim Racing Hardware' started by Adam Bark, Sep 6, 2011.

  1. I got my wheel working again yesterday and it was fine, but I turn my PC on this morning and the throttle pedal is screwed up and is either at 0% with no pressure on it, or if you tap it very slightly it goes up to 100% and I can't use it for variable input. I've taken the pedals apart to clean the crap out inside but I still get the same result.

    EDIT: Despite being able to see the problem in the Logitech Profiler, iRacing recognises that its a variable input and works just fine but games like rFactor dont?
     
  2. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    Please include what kind of wheel you are using :)
     
  3. Thats very odd? Maybe I am missing something here or having a bad day? As Bram said, more info please, wheel type etc and we will try and help you :)
     
  4. Sorry! Driving Force GT. Latest Logitech software and drivers, Windows 7 64 bit.
     
  5. Did you calibrate them ?
     
  6. It says it calibrates when I install the software, other than that I don't know how to calibrate it.
     
  7. Also make sure you remap the throttle again ingame. Like select your throttle pedal again in the options as your throttle pedal. :)
     
  8. Yeah I've done that too, the weird thing about this whole thing is that the gauge on the Logitech software shows the throttle as being dodgy ie, going from 0% to 100%. The same with rFactor, I've assigned it several times and it goes from 0% to 100%.

    iRacing on the other hand, when I map the throttle on there whilst the Logitech software is STILL showing it as dodgy, it works fine! Its so bizarre :( and annoying because the only leagues I race in now are on rFactor!
     
  9. Neil Gaunt is a hero! That fixed it downloading the clear calibration. Thanks very much! :redface:
     
  10. Nice one Neil! I will remember that also... :)
     
  11. With Windows and the logitech devices, if you plug into a different USB that does the trick at times and you don't have to use that tool. :)