1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Throttle deadzone in Race 07

Discussion in 'RACE 07 - Official WTCC Game' started by Marian Zelenka, Jan 18, 2012.

  1. Marian Zelenka

    Marian Zelenka
    Premium

    Messages:
    1,138
    Ratings:
    +217
    When I look into Fanatec Clubsport Pedals property page, the throttle pedal is sensitive when I apply slight pressure. But in Race 07, there is a big deadzone. I know that real cars have certain deadzone, but isn't this too big?
     
  2. Kennett Ylitalo

    Kennett Ylitalo

    Messages:
    4,697
    Ratings:
    +3,936
    Have you checked game control settings that there is no deadzone present? One thing to do is to open up windows game controller setup page (control panel -> game controllers -> [device] -> properties -> settings ) and untick the "let game set FFB" (can't remember what it is in english) and check if the deadzone is there.
     
  3. Ross Garland

    Ross Garland
    R3E & AMS Club Manager Staff Premium

    Messages:
    6,929
    Ratings:
    +2,892
    Try reassigning the throttle to your brake pedal and vice-versa. Then assign them back again. Worked for me. (G27)
     
  4. Marian Zelenka

    Marian Zelenka
    Premium

    Messages:
    1,138
    Ratings:
    +217
    I don't have any deadzone set in game. I'll try swapping clutch or brake with throttle first.
     
  5. Marian Zelenka

    Marian Zelenka
    Premium

    Messages:
    1,138
    Ratings:
    +217
    YES! It works now! I have had clubsport pedals for six months and there was always that deadzone in race 07. Even with different profiles. What a simple solution - swapping clutch with throttle. LOL
     
    • Like Like x 1