• "Bwoah." - Generic Kimi Quotes.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

T3PA-Pro Pedals Large Deadzones

Discussion in 'Automobilista' started by Seanspeed, Mar 11, 2016.

  1. Seanspeed

    Seanspeed

    Messages:
    15
    Ratings:
    +6
    Throttle - about a 20% deadzone
    Brakes - about a 5-10% deadzone
    Clutch - about a 30-35% deadzone

    Posted this on the Steam forum and apparently somebody with a G27 was having the same issue, and I have no problems with this in any other game, so it seems very much like something going wrong with the game. All deadzone settings in-game are at 0%. This occurs with any car.

    Anybody else? This is really troublesome to deal with, especially with cars that I need to modulate the throttle carefully with.
     
  2. PicoBp

    PicoBp
    #26 | HSRC - Banzaaaiii Touring Car Crew Premium

    Messages:
    672
    Ratings:
    +394
    Just re-map those pedals in the control settings and it will go away. Seems to be an issue with the profiles that come with the game.
     
  3. Seanspeed

    Seanspeed

    Messages:
    15
    Ratings:
    +6
    Thanks man, I'll give that a go later.
     
  4. Zzyzx

    Zzyzx

    Messages:
    154
    Ratings:
    +13
    I had the same problem with my T500 at first. I was using their 'default' profile instead of the specific T500 one. (This was on GSCE).
     
  5. PicoBp

    PicoBp
    #26 | HSRC - Banzaaaiii Touring Car Crew Premium

    Messages:
    672
    Ratings:
    +394
    It's an issue with specific profiles as well, but nothing that a re-map can't solve. ;)
     
  6. Darren Brown

    Darren Brown

    Messages:
    2
    Ratings:
    +0
    I had the same issue. I found that the potentiometer had come slightly loose on my brake pedal and was rotating with the gear for the first part of travel. I was only getting 43% travel because it was dead for the 57% whilst it rotated. Tighten it up and hey presto no dead zone. It only has to rotate a tiny amount and you get a huge deadzone.