• "I don't know." - Generic Kimi Quotes.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

System issue

Discussion in 'MotoGP 14' started by McBurza, Aug 19, 2014.

  1. McBurza

    McBurza

    Messages:
    16
    Ratings:
    +5
    Hey guys,
    I had been trying to find a thread that is speaking about my problem and haven't found any so I'm creating it.

    The game isn't running fluently for me. It's like it was a kind of laggy and even the graphics don't look really good... Like it was missing AA. I believe it's not caused by a weak HW.
    I think I kind of do have my PC strong enough for it.

    AMD FX 4100 (quad) 4,87GHz
    8GB RAM
    GeForce GTX 660 (2GB, DDR5, 192-bit, 960xstream)
     
  2. Meesbaker

    Meesbaker

    Messages:
    24
    Ratings:
    +2
     
  3. Meesbaker

    Meesbaker

    Messages:
    24
    Ratings:
    +2
    The game has lags on most systems. It can be solved by disabling the hd textures and/or the effects in the graphics section of the startup menu where the language is selected.
     
  4. KennyBarroz

    KennyBarroz

    Messages:
    159
    Ratings:
    +102
    I solved this problem by forcing VSync ON in the graphics card settings and turning it off in the game settings. Or maybe i forced it off in the GPU settings. don't remember but i also had laggy with I7 and GTX780. Now it runs great.
     
    Last edited: Aug 27, 2014
  5. McBurza

    McBurza

    Messages:
    16
    Ratings:
    +5
    Thank you folks! I'll try.
     
  6. Meesbaker

    Meesbaker

    Messages:
    24
    Ratings:
    +2
    You can not force off AA in the game settings, you can only toggle light effects and hd textures. I suppose you forced AA in the graphics card settings, found it did nothing and then disabled the effects as I did which improved your fps.
     
  7. KennyBarroz

    KennyBarroz

    Messages:
    159
    Ratings:
    +102
    Ah shiet, sorry, i meant VSync and not AA... sorry my bad ;-)
     
  8. McBurza

    McBurza

    Messages:
    16
    Ratings:
    +5
    Hehe, that might be it. I tried to force AA in my GFX and turn off all the graphic improvements and there was no change.
    Never mind, now I'll try the new option you gave me. Thank you for advice!