• "Auto racing began 5 minutes after the second car was built." - Henry Ford
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Sudden disconnect problem.

Discussion in 'RACE 07 - Official WTCC Game' started by Erik Jakobsson, Apr 5, 2011.

  1. Erik Jakobsson

    Erik Jakobsson

    Messages:
    30
    Ratings:
    +0
    Hello! Been racing race07 on and off for almost a year. Never been active for longer periods but i never had an issue with the game.

    Now ever since the patch came out before Formula RR ive been having disconnection problems. Not on my own server but only on others. This is completley ruining it for me, no other applications or programs lose their connection for me.

    This happens 5-10min after i join a server. I have already tried reinstalling but that didnt help-

    Anybody else experiencing this problem and maybe have a solution? If not i might have to put race 07 on the shelf..
     
  2. Bram Hengeveld

    Bram Hengeveld
    Administrator Staff Premium

    Messages:
    42,643
    Ratings:
    +16,538
    If you have any modifications installed, please remove those first.

    For a clean install completely delete the following folder:
    Code:
    X:/Steam/steamapps/yoursteamname/race 07/
    Then restart your game to unpack the core files of the game and you have a clean game without having to redownload anything.

    Lets see if the problem then still persists.
     
  3. Jim Cole

    Jim Cole
    Premium

    Messages:
    1,703
    Ratings:
    +122
    Follow what Bram suggested, but make sure to test before you put any of your mods back in to see if one of the mods is the issue.
     
  4. Erik Jakobsson

    Erik Jakobsson

    Messages:
    30
    Ratings:
    +0
    Alreeady removed all the mods and tried a reinstall, sadly i got the same problem. Also removed all my skins folders exc.
     
  5. Tony Crabb

    Tony Crabb

    Messages:
    90
    Ratings:
    +10
    Try this Erik. This might help. Although this is to do with the 1.2.1.5 update. The method might still work;

     
  6. Bram Hengeveld

    Bram Hengeveld
    Administrator Staff Premium

    Messages:
    42,643
    Ratings:
    +16,538
    That would be a huge bug imo if you have to reinstall GB's of files into a other locations to avoid disconnections.
     
  7. Tony Crabb

    Tony Crabb

    Messages:
    90
    Ratings:
    +10
    Bram all Erik needs to do is install steam again in the new location. Then go to Control Panel\Program Features uninstall all the mods that are there.
    Then copy over the main folders only...... (But not skins that have been added) Make a copy of his Documents\Simbin\Race07 folders ( minus the skins one) so he doesn't lose them. Then reboot and then start up the Steam and try and start the game.
    Erik knows how to do this, so he should not have any problems.