• "Mwoah" - Kimi Räikkönen
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Stutter or slowdown

Discussion in 'RaceRoom Racing Experience' started by oldgamergazza, Mar 15, 2017.

  1. oldgamergazza

    oldgamergazza

    Messages:
    9
    Ratings:
    +1
    My pc runs with fairly high framerate (120-160) but still gets slowdown or stutter, I have turned down alot of settings to try to get a smooth framrate, in Assetto corsa its very smooth with Video sync enabled, in Raceroom this appears to make no difference allthough it appears a steady frame rate, it just appears to be a random but fairly frequant stutter?
    PC SPECS i5 2500k (not over clocked) GTX 1070, 8gb ram..Playing at 4K on 4k TV.
     
  2. Kurupt CDN

    Kurupt CDN
    DirtT Tuned Motorsports Premium

    Messages:
    1,728
    Ratings:
    +1,223
    Try using vsync fast in nvidia settings
     
  3. theColeHardTruth

    theColeHardTruth

    Messages:
    6
    Ratings:
    +0
    I'm having a similar problem? I have high framerates, but stutter still exists on a very consistent basis. It happens every 1.5 seconds or so. I've adjusted all my settings, what is happening?

    link to a short video of what's happening. Ignore the audio, it just cuts in and out because I was chatting with someone else, and the chat was attenuating the game volume when speech was detected.
     
  4. oldgamergazza

    oldgamergazza

    Messages:
    9
    Ratings:
    +1
    Yours looks alittle worse than mine:(
     
  5. oldgamergazza

    oldgamergazza

    Messages:
    9
    Ratings:
    +1
    would this apply this setting to all Games?
    I will try later, thanks.
     
  6. Brandon Wright

    Brandon Wright
    I may not be fast, but I'm wide! Premium

    Messages:
    3,884
    Ratings:
    +1,599
    I haven't played R3E in a while but recently got a new PC and decided to get it installed and give it a go and I'm noticing the same slight stuttering. It's slight but persistent and consistent, just enough to bother me. My new PC (specs in sig) can run AC across three screens at pretty much max settings so I would have thought it would handle R3E fine. I tried the Auto and High settings for graphics and both have the slight stutter, hopefully there's some solution for this that doesn't involve vsync.
     
  7. oldgamergazza

    oldgamergazza

    Messages:
    9
    Ratings:
    +1
    Thanks for the reply, Where would I find this setting?
     
  8. Ross Garland

    Ross Garland
    A legend in my own mind... Staff Premium

    Messages:
    5,764
    Ratings:
    +2,244
    @oldgamergazza , It's in the nVidia Control Panel, under 'Manage 3D settings'.

    [​IMG]
     
    • Like Like x 1
  9. kamackeris

    kamackeris
    Premium

    Messages:
    1,726
    Ratings:
    +752
    This may sound really daft but check your hdmi cable! Had the same problem and sent my Pc off for repair as it was every game. Replaced my 970 with a 1060 still not right. Got new ram still not right... Then I lost all picture... Check my hdmi cable going into my TV and it was slightly loose... Problem solved no stuttering on any game!
     
  10. oldgamergazza

    oldgamergazza

    Messages:
    9
    Ratings:
    +1
    It now appears sorted, I have turned shadows to low, in windowed mode and vertical sync, able to play in 4K smooth again:) Thanks every one for your suggestions.