• You don't get fast in order to take part in club races, you take part in club races to get fast!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Strange track issue

Discussion in 'rFactor' started by Graham Watson, Aug 5, 2010.

  1. Graham Watson

    Graham Watson

    Messages:
    21
    Ratings:
    +1
    Hi all, I have installed the track Limerock for Rfactor and find that the track loads sucssesfully but when I enter the car to drive I find that about once every second there is a flash, a bit like lightning and everything pauses and then returns to normal, then a second later it happens again and so on as long as I stay in the car. It makes it impossible to drive as you can imagine. The track is installed correctly as I have many other tracks that work fine. I have tried many different Mods and even the origonal carset to see if the problem was with a specific Mod but it happens with any carset. I wonder if any of you have experienced this problem? Any advice would be greatley appreciated. Thanks in advance.

    Solved it. Turns out I was missing a .dll file. Found out quite by accident while installing enb graphics settings.
     
  2. Can Ozcelik

    Can Ozcelik

    Messages:
    433
    Ratings:
    +8
    ctrl+f only fix i know :)