• Little Aussie Racing Cars: For when three-wide around a hairpin isn't quite close enough.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

strange problem when editing the .SCN file

Discussion in 'Off Topic' started by ceSniper, Sep 22, 2012.

  1. ceSniper

    ceSniper

    Messages:
    10
    Ratings:
    +6
    Hi,
    I am working on updating my "Town of Aretua" track and just updated my BTB to the latest version (0.8.9.0) and tested if it works and it does export it all right, and as usual after exporting it and checking it works, I modify the .scn and .gdb file to change light, clip planes etc.
    The problem I´m getting now is whenever I modify a parameter in the scn/gdb (even just cliplanes from the original 1500 to another value), it crashes at the end of loading [​IMG]

    I tried deleting the HAT file, but same result

    Does anyone know what may be going on?

    thanks in advance [​IMG]
     
  2. Kennett Ylitalo

    Kennett Ylitalo

    Messages:
    4,695
    Ratings:
    +3,936
    Win7?
     
  3. ceSniper

    ceSniper

    Messages:
    10
    Ratings:
    +6
    yes, windows 7 ultimate.

    It let me edit the scn files in other tracks, but for whatever the reason, not this one