1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Steam says: "This game is currently unavailable"

Discussion in 'RACE 07 - Official WTCC Game' started by Dustin Barton, Mar 15, 2010.

  1. Anyone else have this problem before? No idea what to do...

    Attached Files:

  2. Hmm weird i have that also sometimes. But when i try it again it works.
  3. Me too Ivo. usually it works when I try again too. Do all your other Steam Games work Dustin, as in you are sure it is ONLY GTRE that is the problem? Hope its working now...
  4. It's just GTRE that's doing this and I've tried again several times. Thinking of re-installing Steam (using the beta at the moment)...
  5. Ross McGregor

    Ross McGregor
    Premium Member

    I've had this problem too, seems to happen when i click on 'launch game' twice accidentally.
  6. Dustin - Ross' answer made me think - could it be that your PC 'thinks' the game is already running? Has the PC been compleately shut down, not just a restart, standby or shut down then immediately (less than a minute) started since you started getting this message? I have had strange problems like this that won't go away with restarts or shut down and start again - but have cleared following a either an overnight shut down or a shutdown - disconect power supply - press on button (while still unplugged to use any residual power) - then plug in and start up.. I think its to do with clearing memory totally and restarts don't give time for everything to totally clear..

    Also somewhere in Steam is an option to 'check game file integrity' or something along those lines - I think it might be in the menu if you right click on a game, although I am not logged in at the moment so can't find it - you could try running that too.
  7. I closed all of the processes related to Steam and such, turned off steam, restarted, etc. Clicked on GTRE a few hours ago and it worked so cool :)
  8. this is proxy problem ... and as Dustin did I think thats all what you need to do for get it works
  9. J-F Chardon

    J-F Chardon
    SimBin Studios

    Try the following: logoff and shutdown steam, then go to your steam folder and delete these files:


    Then restart steam. You will be prompted for login and password again, and it should work.

    It happened a couple of times to me and this always solved the problem.
  10. It seems shutting steam down and restarting he computer fixed my problem. Not really sure but it's working so that's all that matters to me right now :)
  11. J-F Chardon

    J-F Chardon
    SimBin Studios

    Sometimes, when I have this problem, restarting steam is not always enough.

    So if it happens to you one day, try the above procedure ;)