1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. #GiveAwayFriday. Win a copy of F1 2017 - The Game. Click here to join.

STCC2 Wheelgun bug

Discussion in 'RACE 07 - Official WTCC Game' started by Paul Gardiner, Apr 16, 2012.

  1. Paul Gardiner

    Paul Gardiner

    Messages:
    433
    Ratings:
    +98
    Hi guys

    This is beyond annoying now. First time I loaded up STCC2 I was hearing high pitch noises in the garage. I'm pretty sure these are the wheelgun sounds but they are corrupted and sound like talking mice.

    Known bug or should I adjust my audio settings on my PC.

    Currently using 16bit 44100khz but the onboard is HD sound so I should be able to run at 24bit
     
  2. Marco Bijl

    Marco Bijl
    adMAXIhater Premium

    Messages:
    6,559
    Ratings:
    +3,189
    I haven't had that before, and I have used STCC2 a lot.

    Perhaps a reinstall of the pack solves the issue? Doesn't sound like a local soundcard or settings issue to me. I would think it's related to a corrupt sound file.
     
  3. Bram

    Bram
    Administrator Staff Premium

    Messages:
    42,217
    Ratings:
    +16,286
    To start with a clean install (without having to download anything) try the following please

    Remove the entire RACE 07 folder that is located in your steamaps folder. Restart steam and fire up the game.

    It will unpack all the core files again and gives you a brand new fresh and shiny game.