• "Mwoah" - Kimi Räikkönen
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Solved: Frontpage Temporarily Out of Order

Discussion in 'Site Feedback & Support' started by Bram Hengeveld, Feb 21, 2013.

  1. Bram Hengeveld

    Bram Hengeveld
    Administrator Staff Premium

    Messages:
    42,605
    Ratings:
    +16,517
    As you might have seen we have been busy (almost 20 hours in a row now) to restore the site and forums from a big error that happened last night and the night before.

    The forums, downloads (and files), videos and all other files have been restored and are up and running fine. However the frontpage and its articles need some more work to get it up and running again but Eric, Xose and me first need a break otherwise we are going nuts :)

    So for now we have disabled the frontpage (and all subpages) with a redirect to the forums and when we have time to fix it we will and you will see everything back in the same order as it should.

    Sorry for the inconvenience this all has caused but this was out of our control unfortunately.

    All together now, Peter Panda Dance :geek:

     
    • Like Like x 5
  2. Xosé Estrada

    Xosé Estrada
    Premium

    Messages:
    4,288
    Ratings:
    +817
    Frontpage is up again, we just need to do some restyling to have it 100% like before :)

    If you are still getting redirected please clear your browser cache.
     
  3. Bram Hengeveld

    Bram Hengeveld
    Administrator Staff Premium

    Messages:
    42,605
    Ratings:
    +16,517
    Done ;)

    All is back to normal. Proper team work :thumbsup:
     
    • Like Like x 1
  4. Rupe Wilson

    Rupe Wilson
    rFactor Senior Club Manager Staff Premium

    Messages:
    15,863
    Ratings:
    +6,668
    Just recently i seem to get this pop up a bit when browsing through the forum.
    dont know if it s me or the forum. Untitledyyyy.jpg
     
  5. Tom

    Tom
    Staff Emeritus Premium

    Messages:
    5,807
    Ratings:
    +3,196
    Hm, working fine for me - might be a temporary hiccup or Chrome acting up? :)
     
  6. Rupe Wilson

    Rupe Wilson
    rFactor Senior Club Manager Staff Premium

    Messages:
    15,863
    Ratings:
    +6,668
    Soon as i hit reload its ok, but it happens on both of my pc's..:)
    Ive done the usual modem reboot, mind you its switched of every night and unplugged, cleared the cache, etc...
    just thought id mention it.:)