• "Bwoah." - Generic Kimi Quotes.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

Smoke bug???

Discussion in 'Assetto Corsa' started by jason_peters, Feb 1, 2014.

  1. jason_peters

    jason_peters

    Messages:
    88
    Ratings:
    +42
    You guys also get this??

    1. Run a race - at start can see tyre smoke
    2. Hit escape and watch a replay (normally when I crash)
    3. Restart the race
    4. No tyre smoke on the race restart

    Great if someone can confirm and post over at AC forum as for some reason I can't post there so we can get it fixed
     
    • Like Like x 1
  2. Jorge Alves

    Jorge Alves

    Messages:
    843
    Ratings:
    +388
    yes ... its happening here also
     
  3. Marco van Dongen

    Marco van Dongen

    Messages:
    11
    Ratings:
    +1
    Done
     
    • Like Like x 1
  4. jason_peters

    jason_peters

    Messages:
    88
    Ratings:
    +42

    thanks
     
  5. Stereo

    Stereo

    Messages:
    2,241
    Ratings:
    +1,200
    You need to link your forum account to a Steam account that owns AC to post in some of the sections (incl. bug reports), I assume so they get less spammers.
     
  6. Marco van Dongen

    Marco van Dongen

    Messages:
    11
    Ratings:
    +1
    Should be fixed in update 0.6.2
     
  7. Axel Moebius

    Axel Moebius

    Messages:
    171
    Ratings:
    +24
    Plenty of smoke in replay 0.6.2