1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

small BMW M3 GT2 powerpack problem?

Discussion in 'RACE 07 - Official WTCC Game' started by Appie Kuipers, Jul 7, 2011.

  1. Dear Guy's, small problem with this car in replays, it looks I constantly hit the brakes, although Iám not brakes light constantly flicker?? My problem only?? Thanks for your support........Appie.
  2. Bram

    Roaring Pipes Maniacs | #27 Staff Premium Member


    Do you have any conflicting modifications installed?
  3. I think I found the problem, but don't know how to solve it! Going into controlsettings/test zone I can see that throttle and brake slidebar are very restless, not standing still. When settings done to 0% the brakelight issue on the BMW are gone. What could be the issue to solve this sensitivity problem, I have no idea?? Thanks for your kind support.........
  4. Marian Zelenka

    Marian Zelenka
    The downforce is strong with this one. Premium Member

    What's your hardware? I mean pedals...
  5. First thing to try is to remap the brake pedal. :)
  6. I did, does not help. Only 0% brake sensitivity solves it.
  7. Bram

    Roaring Pipes Maniacs | #27 Staff Premium Member

    What wheel/pedals do you use? Might be a spiking issue. If so the brake light issue should also appear with other cars. Is it just the BMW?
  8. Well Iám using G25, and it is only on the BMW. Although in other cars I see "my feet" "jumping"constantly, so it looks everithing is responding on the throttle and brake sensitivity, it's stable when sensitivity set to 0%.
    Thanks for your respons Bram!
  9. Have you tried giving the axis a small deadzone? You can do that via the Logitech Gaming Software.
  10. Sorry, no, I don't know this option????
  11. Isn't there also a deadzone setting in game? I thought there was but it has been a while since I have setup my game.
  12. I couldn't remember so I fired up the game to check. You're right, there are individual deadzone settings for steering, throttle and brake.

    Start the game and go to Options => Control Settings => Advanced. At the bottom you'll see a setting named 'Brake Dead Zone'. Try setting it to 2% and then check to see if you still experience the problem. If you do, keep increasing the dead zone until it stops. Do the same for the 'Throttle Dead Zone' if you're having issues with that too.

    However, if you end up going into double figures (ie, over 10%) then you might need a different fix.
  13. Thanks, will try, let you know!
  14. Thanks very much for your kind support, Dead Zone set at 5% did the trick, GREAT!!!
  15. You're welcome. :)