• "Mwoah" - Kimi Räikkönen
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Showroom is crashing!!

Discussion in 'Assetto Corsa' started by hackashack, Jun 15, 2015.

  1. hackashack

    hackashack

    Messages:
    4
    Ratings:
    +0
    So I'm trying to use the showroom and all it does is load for a bit and then all the sudden it stops and goes back to the main menu. I looked at the crash log located in assettocorsa/crash_logs and here is what I get:

    OS-Version: 6.2.9200 () 0x100-0x1
    x:\ac\kscamerayebis\cameraforwardyebis.cpp (1215): CameraForwardYebis::render
    x:\ac\acshowroom\showroomcameramanager.cpp (582): ShowRoomCameraManager::render
    x:\ac\ksgame\game.cpp (286): Game::render
    x:\ac\ksgame\game.cpp (286): Game::render
    x:\ac\ksgame\game.cpp (286): Game::render
    x:\ac\ksgame\game.cpp (142): Game::onIdle
    x:\ac\ksgame\game.cpp (224): Game::run
    x:\ac\acshowroom\acshowroom.cpp (200): wWinMain
    f:\dd\vctools\crt\crtw32\dllstuff\crtexe.c (618): __tmainCRTStartup
    ERROR: SymGetLineFromAddr64, GetLastError: 487 (Address: 76FF7C04)
    76FF7C04 (KERNEL32): (filename not available): BaseThreadInitThunk
    ERROR: SymGetLineFromAddr64, GetLastError: 487 (Address: 7757AD1F)
    7757AD1F (ntdll): (filename not available): RtlInitializeExceptionChain
    ERROR: SymGetLineFromAddr64, GetLastError: 487 (Address: 7757ACEA)
    7757ACEA (ntdll): (filename not available): RtlInitializeExceptionChain

    This really sucks and is game breaking. I've tried verifying game files via steam and reinstalling as well to no avail. I'm really freakin upset! Any help would be appreciated!
     
  2. Stereo

    Stereo

    Messages:
    2,408
    Ratings:
    +1,457
    Which car are you viewing? What PP preset are you using?
     
  3. hackashack

    hackashack

    Messages:
    4
    Ratings:
    +0
    I've tried it with my modded cars as well as the cars that come with the game. Why would the PP preset matter?
     
  4. Andrew

    Andrew
    I'm not lazy, I'm just very relaxed. Staff Premium

    Messages:
    4,173
    Ratings:
    +2,740
    Well, @Stereo tries to help ya. So, maybe he needs your PP settings to find a solution/fix to the problem?
     
  5. hackashack

    hackashack

    Messages:
    4
    Ratings:
    +0
    Okay. Sorry I'm new. What are PP settings and where would I find them?
     
  6. hackashack

    hackashack

    Messages:
    4
    Ratings:
    +0
    Sorry they are post processing settings! Here are my settings as shown in the Capture.
    When i disable post-processing effects, showroom runs fine.....

    This is very weird. Any suggestions?
     

    Attached Files:

  7. Michael Hornbuckle

    Michael Hornbuckle

    Messages:
    2,663
    Ratings:
    +2,414
    You would probably have better luck getting support if you used the official support forum.
     
  8. mercapro

    mercapro

    Messages:
    3
    Ratings:
    +0
    SOLUTION FOR ME:

    Spanish: Yo utilizaba el programa FRAPS, para ver los FPS, y ese era mi problema, se me colgaba antes de iniciar carreras, y el SHOWROOM directamente no iniciaba, (no responde), fue cerrar FRAPS y me va perfectamente, si no tienes FRAPS, prueba a cerrar programas parecidos, como MSI Afterburner, etc..

    Espero haberte ayudado.
     
  9. Robert Walker

    Robert Walker

    Messages:
    149
    Ratings:
    +16
    I had this exact problem. I am not at home at the moment so I cannot give you the exact details. But there was an ini file that held the showroom settings. The problem was the filter. I changed the filter in the showroom, exited and then when it tries to load up next time it falls over. So you basically need to replace the default filter to the 1st one in the list. Easy way to do this is to go into my documents and find your assetto corsa folder. Rename it to assetto corsa old and then start up assetto corsa and start up the showroom. Close the game and then check the new assetto corsa folder and find the ini file I was talking about and compare the two. Fix it, then delete the new assetto corsa folder and rename the original one back and you're done.
     
    • Beer Beer x 1