1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Setting up a controller in GP 13

Discussion in 'MotoGP 13' started by Ole Jensen, Jun 15, 2013.

  1. When I launch the game and want to set up my controller in options I get an error message saying "Launcher stopped working" and go right back to my desk top.
    The controller I am trying to set up is a Logitech G25 racing wheel.
    Anyone else having this problem.? Any suggestions for a solution.?
    Regards Ole
  2. I had the same problem...and i cant fix it...Just turn off the USB from the Computer, and config my PS2 gamepad...
  3. Same problem with G27. I have emailed Milestone, I hope they see this, very disappointed I cannot try this demo, and will not risk buying the game till I know the controller works :(
  4. How can i use the analog with PS3 controller in PC...
    I have the program motioninjoy to PS3 controller works in PC, but i cant put the analog working...
    All the others buttons works well, but without analog i cant play literally.

    Any help??
  5. I was impressed to get a very quick reply from Milestone, they are investigating and asked me to send my dxdiag.txt file.
    If any of you want to email them using the support address on the motogp13 website (motogpvideogame.com), it might just help them solve it and get the G25/G27 or other controllers working better in the full game, which can only be good for their sales and for us as end users :)
  6. I really just don't get it with Milestone? They have great vision for making games and have many strong points but controller support is not one of them also I believe in some titles they have had problems with their UI menus as well. 2 very important elements IMO. If they can get these issues nailed down I believe they will become the company they should be. :)
  7. I am having the same problem with my Logitech Driving Force Pro. I won't buy this game unless there is a fix as the controls with a joypad are far from smooth. Please post a fix for this error if you have one????
  8. Please do the same as me and email Milestone on their support email - the more people that do, the more likely they will fix this - I also will not buy it unless the controller works.
  9. Their email link doesn't work for me is it customersupport@milestone.it or are there more characters to it. Please post the exact email address. Thank you
  10. yes I've checked and it is exactly as you have typed it
  11. Well a friend bought the complete game and we tried my Logitech Driving Force Pro wheel and we get the same "Launcher Stopped Working Error"......What a disappointment.. Milestone drops the ball. They have not even replied to my email and I sent it over 48hrs ago. Has anyone else gotten a fix for this????Please post if you did.
  12. My problem with a common gamepad is that I cannot use the right stick for Accelerator. It is reserved from the game for PAUSE and cannot be altered. I use the left Stick for turning Left-Right and the right stick for Accelerator-Brake.
  13. no rumble effects at all in this game?
  14. I have the same problem with the Driving Force GT. I think that the game only suports gamepads
  15. Milestone must make an update yes or yes.
  16. I pressed the analog button of my gamepad and it worked the way I wanted.
  17. This must be isolated the Logitech's wheels alone because I can play it with a Logitech gamepad, as well as my Fanatec CSR and CSPv2 pedals, as long as I have the pedals connected directly to the wheel.

    I can also map what ever I want to my Fanatec gear.
  18. Oops

    Premium Member

    Has anyone found a solution for this as I cant get my fanatech gt2 and combined csp pedals to work every time I try to select the wheel and go to controller 2 it gives me the "Launcher stopped working" message and then crashes to desktop
  19. I noticed after I updated my Fanatec drivers. I now have the same issue.