• "Mwoah" - Kimi Räikkönen
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.
RD LE MANS SERIES (LIVE)
Click the cross to dismiss this video
Join the conversation by clicking here.

See through paint

Discussion in 'Racer Physics and Technical' started by iRacer5, Mar 5, 2014.

  1. iRacer5

    iRacer5

    Messages:
    30
    Ratings:
    +20
    Hello-

    I am working on a 2009 CTS-V for racer v0.6.5.5 ( I plan to convert it to CG when I get my new GPU) and at certain angles, the paint is see through (see attached pics).:confused: Please help!

    Thanks.
     

    Attached Files:

  2. Harey

    Harey

    Messages:
    1,373
    Ratings:
    +614
    sounds to me like a shader issue. I'm not overly experienced with non-CG shaders though, but I'd make sure that your body texture is in the shader.
     
  3. William Geuze

    William Geuze

    Messages:
    577
    Ratings:
    +148
    Whay Harey says, or a case of inverted normals, maybe even both at the same time :)

    To check if it is a shader issue, simply go for the simplest option to rule that out, diffuse only, no fancy pants blending or whatever pure and simple. If that solves the issue then it is definitely shader related.
     
  4. iRacer5

    iRacer5

    Messages:
    30
    Ratings:
    +20
    Thanks, got the paint working on the CTS-V (I had a problem with texturing in zmodeler).

    New problem: when I try to use a wheel.dof that is exported from zmodeler, it spins in a huge arc, not on its axis.(see attached).
    Thanks:)
     

    Attached Files:

  5. Stereo

    Stereo

    Messages:
    2,434
    Ratings:
    +1,471
    The wheel rotates around the global origin after you export it, so you need to move them to the main axis. (there might be a modeler.exe tool to center it, I forget)
     
  6. iRacer5

    iRacer5

    Messages:
    30
    Ratings:
    +20
    Thanks, got it working:)