1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

running modded tracks

Discussion in 'RACE 07 - Official WTCC Game' started by Darryl Webb, May 13, 2011.

  1. When running add on tracks i keep getting error when players join host, boots them as pos cheats etc. i have reinstalled and some work some dont, i have installed to dedicated server i have tried instal to just race 07 for some this works. Seems that i have some data mismatch somewhere,i tried steam updates etc, its not all tracks just some, im really stuck as what to try to cure prob any tips please.
  2. Rupe Wilson

    Rupe Wilson
    Keep Yoga real Premium Member

    Might be something simple like have you all the updates for thar track. This caused me problems..
  3. EDIT: aargh.. no delete post.. thought i had something to say but erred.
  4. Yves Larose

    Yves Larose
    Premium Member

    check if the track that crash don"t have a double track folder, exemple a good install path is like this d:\program files\steam\steamapp\Yves Larose\Race07\GameData\locations\Watkins Glen but sometimes the way the tracks is RARed and extracting it you get a path like this d:\program files\steam\steamapp\Yves Larose\Race07\GameData\locations\Watkins Glen\Watkins Glen. that cause the track to crash.
  5. thanks yves i will give it a try, i had noticed that some tracks run ok just installed to race 07, others better if insert to 07 game data\locations, its a real pain to keep trying as well,waiting for someone on line to join to assess weather it works or not,my track folders are all over the plaice but the ones that run can be in any of the files.thanks again.