• "Mwoah" - Kimi Räikkönen
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

RRRE Forum

Discussion in 'RaceRoom Racing Experience' started by Jorge Alves, Aug 21, 2012.

  1. Jorge Alves

    Jorge Alves

    Messages:
    843
    Ratings:
    +388
  2. Kjell Eilertsen

    Kjell Eilertsen

    Messages:
    3,763
    Ratings:
    +1,245
    Yeah when will this get it's own category on the forums?
     
    • Like Like x 2
  3. Jorge Alves

    Jorge Alves

    Messages:
    843
    Ratings:
    +388
    Dont know Kjell ... but here are some videos ... it looks good:)





     
    • Like Like x 1
  4. Bram Hengeveld

    Bram Hengeveld
    Administrator Staff Premium

    Messages:
    42,501
    Ratings:
    +16,449
    • Like Like x 1
  5. Kjell Eilertsen

    Kjell Eilertsen

    Messages:
    3,763
    Ratings:
    +1,245
    Yeah it sure looks good! Can't wait to test it. I guess nobody asked cos they where using the GTR3 forums to discuss it ^^
    Btw Bram it seems like you can move most screenshots from the GTR3 sub forum to RR3, or am I mistaken?
     
  6. Bram Hengeveld

    Bram Hengeveld
    Administrator Staff Premium

    Messages:
    42,501
    Ratings:
    +16,449
    I moved them yesterday already and renamed the thread
     
  7. Kjell Eilertsen

    Kjell Eilertsen

    Messages:
    3,763
    Ratings:
    +1,245
    Really? Tapatalk doesn't even show the new sub forum yet.
     
  8. Bram Hengeveld

    Bram Hengeveld
    Administrator Staff Premium

    Messages:
    42,501
    Ratings:
    +16,449
    You are posting in it :)
     
  9. Kjell Eilertsen

    Kjell Eilertsen

    Messages:
    3,763
    Ratings:
    +1,245
    Yes, through a notification on the dashboard in tapatalk, linking to a thread I posted in before it was moved to the new forum. When I browse the forum from tapatalk I can't see this sub forum at all. I'll mess around with some settings later today (cache for instance) and see if I can get it to show.