• “Just being a mediocre driver has never been my ambition. That's not my style” ― Michael Schumacher
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Have a chance to win a copy of F1 2017 The Game (PC) by following RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and / or YouTube.

Rotate problem

Discussion in 'Bob's Track Builder' started by Kruzo, Jun 30, 2011.

  1. Kruzo

    Kruzo

    Messages:
    17
    Ratings:
    +0
    I have added new backgraund image and have developed it with a new track which has removed then. SObjects were not visible. Then I have found out it:
    [​IMG]
    Uploaded with ImageShack.us

    Has developed back. But coordinates don't coincide:
    [​IMG]
    Uploaded with ImageShack.us

    In what there can be a problem?

    Uhhhhhh:tongue:
     
  2. Pangaea

    Pangaea

    Messages:
    247
    Ratings:
    +10
    eeek, not sure what went on there
    I guess u could rotate your whole map (inc objects..etc) to get the alignment back
    Or, edit the background image in some graphics software to fix the orientation.

    As far as i can remember you cant rotate a background image once its placed. only resize and position it. However there might be an option when rotating your whole track that you can only rotate the background. I forget

    Not sure why that happened in the first place tho.
     
  3. Kruzo

    Kruzo

    Messages:
    17
    Ratings:
    +0
    Thanks for participation. I tried different variants. But I can not move a rotation axis Sobj and AIW group :^( , Which was before


    There is a possibility to load an early variant of this project - there everything is all right. But whether it is possible to correct file Venue. BIN?

    PS:
    I use the on-line translator
    And not always I can precisely understand that you meant