1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

rfactor Wont even start up!

Discussion in 'rFactor' started by Matthew Parr, Mar 8, 2009.

Thread Status:
Not open for further replies.
  1. Help me please, as the title says rfactor wont start it comes up with 'rfactor has stopped working' and goes no further! I have tried a reinstall but no success, someone please help me :(

    kind Regards,
    Matthew Parr
     
  2. Ramon van Rijn

    Ramon van Rijn
    Premium Member

    Can you please be more specific?

    OS: XP/Vista (32/64)
    Fresh install of rF, or suddenly this error. Did it happen after installing a mod/track?
    Is there an entry in the application eventlog? (start->run->type: "eventvwr" and view the application log for errors)
     
  3. David Buxton

    David Buxton
    Premium Member


    I had exactly the same problem before last Mondays Mini race's.
    I did do a complete search of my hard drive after I uninstalled rFactor to check that no folders etc had not been left behind.

    A complete reinstall cleared the problem for me. That is with XP though.

    Sorry I could not be more helpful.
     
  4. I had that recently, was a dodgy install. I uninstalled and then reinstalled to a different hard drive and it worked fine. Mine stopped working when I did a clean install for SCE though.
     
  5. Well im running Vista 32-bit and i just installed the NCL VLN 2005 Mod and then even after i did a clean reinstall of rF it was doing it!
     
  6. Eh, I'm having difficulties installing VLN 2005. The donload keeps pausing.

    For your problem, trying doing "Run as Administrator." When I downloaded TDU recently (test Drive Unlimited), it would say "Test Drive Unlimited has stopped working". I'd keep trying and it wouldn't run. When I tried running it as Administrator, it worked. That should work.

    You can also try to reinstall again, makng sure you have a minimal amount of other programs open or not using the internet as much during download.

    Additionally, try using Firefox if you used IE for download or visa verca.

    If possible, download rFactor from another site.

    The last suggestion I have is to try downloading rFactor lite.
     
  7. It downloaded fine! it was slow but fine and kept going!
     
  8. I uninstalled the SCE mod because I could'nt handle the pit crew chatter every time I made a mistake on the track. Now my exe. file for rFactor is missing and the game wont run. I have to try getting it working when I get home from work today. You might check to see if your exe. file is missing now.
     
  9.  
  10. They scolded me. I believe it started after I installed SCE.But it was happening in all rFactor mods. I removed it to see if it was causing the chatter and now rFactor wont run.
     
  11. OK, I reinstalled rFactor over the original installation and it seems to be working now. I didnt have to reinstall the mods I already had this way. Hope this helps you.
     
  12. Well did you try my other suggestion? run rFactor as Administrator.
     
  13. Just have and it still doesnt work :(
     
  14. That's very strange. Keep reinstalling then and see if it eventually works. To be honest I'm not really sure what to tell you except keep redownloading and reinstalling it.
     
  15. Well i installed again and again and after about 10 trys i worked :D LOL im not sure why it did that! Worked fine before!
     
  16. Lol, at least my suggestion worked :D!
     
  17. Exactly this has happened to me just a moment ago. Really annoying. I will try to reinstall rfactor the way John managed to do it.
     
  18. For me this is not working. The installation process interupts with a message saying binkw32.dll is missing.
    Which is strange cause if I search my pc for that file it exists in numerous places...
     
  19. 3 people (including myself) had the same problem with the SCE mod. Apparently it is an issue with the SCE mod that is documented on their site. Delete your current profile folder will fix that.
     
  20. You can run SCE by itself as a stand alone mod, I've had no problems with it.
     
Thread Status:
Not open for further replies.