1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

rFactor minimising problem

Discussion in 'rFactor' started by Martin Bulgin, Feb 1, 2010.

  1. I and Gary Allen have both had this problem for awhile but it hasnt really caused any trouble until now, what happens is, when loading the track or when changing session from say practice 1 to practice 2, or going from any session to the next rfactor goes bact to the desktop and I have to click on it on the taskbar and I am back in the game, it`s just like alt tabbing except it does it automatically, now this has been no more than a pain in the butt and we have lived with it, but recently sometimes when I click on it on the taskbar it wont put me back in to the game and I have to hit ctrl alt delete and quit rfactor, I have had a bit of a search around but cant find any info, surely Gary and I are not the only ones with this problem ? or has somebody had this and fixed it ? any help appreciated.
  2. Never seen this before myself :/
  3. The only things we have in common are nvidia cards and windows 7
  4. i am atm on Win7 x64 amd have a Nvidia 8600GT and dont have that problem at all sorry that i cant help
  5. If you run the ENB plugin it won't reload after minimising I know that.

    Occasionally with the Map Plugin too.
  6. I only run real feel........I will try it without.
  7. That won't cause it to fail to restore, RealFeel has no impact on DirectX at all. It could cause it to minimise but I don't see how.
  8. How strange it is the real feel plugin causing it, i removed the dll and it works properly.......but I like real feel
  9. Real Feel can cause minimization.
    Were you trying a driver swap when it minimized? (Driver swaps and Real Feel are a no go)

    What Virus software do you have (AVG?)
  10. I use avast, I dont driver swap it was every time I go to the track for the first time and every time that the session changes..BUT... I have sussed it, I put console enabled to false in realfeel.ini and it now works properly and I can use realfeel, thanks for you input guys it helped me sort this out.
  11. Glad you got it fixed :)
  12. Martin, I had this same exact problem with rFactor and the RealFeel plugin when the RealFeel console is enabled. You don't need to get rid of RealFeel to make this go away; instead, simply open the RealFeelPlugin.ini and change the "ConsoleEnabled" line to "false".
  13. He did that Greg :)
  14. D'oh! I'm just too eager to help, apparently. :)
  15. Hehe