1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

rFactor and new Nvidia update

Discussion in 'Off Topic' started by Erik Tveit, Jan 8, 2011.

  1. Erik Tveit

    Erik Tveit
    I can haz cookie?

    Yesterday I played rFactor normally in the Pcc event @ Nurburgring. After that I installed a update to my graphic card, and when I now tries to play rFactor it just sends me to the window where I edit the resolution in rFactor..

    I'm running a:
    Packard Bell Tj65 Easynote
    Nvidia GT 240M
    Windows 7 64bit

    Thanks for any help! :)
     
  2. Erik Tveit

    Erik Tveit
    I can haz cookie?

    Ok, I now found that I installed a Vista Update.. But what should I delete to get it back?
     
  3. If i were you i would remove everything nVidia and then use a good Driver Cleaner tool,and best to do your clean up in safe mode too.
     
  4. Erik Tveit

    Erik Tveit
    I can haz cookie?

    Hmm, I found a other solution. I just need to reinstall it.. :)

    Problem solved! :D
     
  5. Erik Tveit

    Erik Tveit
    I can haz cookie?

    I found a other solution and a other problem..

    The other solution is the d3d9-rF.dll, I just took it away.

    The other problem, my screen and my pc lags.. rFactor aren't working.. But Gary? Good Driver Clean up.. Euhm?
     
  6. Erik Tveit

    Erik Tveit
    I can haz cookie?

    Back with problems, I'm now getting a other error..

    And that says: d3d9_30.dll is missing on your computer. Redownload this and check if it works.. But nada, it doesn't work..
     
  7. You are having errors with your add-in d3d9.dll files.
     
  8. Erik Tveit

    Erik Tveit
    I can haz cookie?

    No, I needed to download a file from google and put it into my windows folder. Now I'm running rFactor perfectly again. Thanks for the help though. :)
     
  9. Remember that everytime you do a videocard driver update, you must reselect the graphics resolution in the rFactor 3D config settings file...or you'll get a no start condition.