• "Bite off more than you can chew and then chew like hell." - Peter Brock
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

rf2 in-car vibration/shake unbearable.

Discussion in 'rFactor 2' started by jgmz1, Oct 23, 2015.

  1. jgmz1

    jgmz1

    Messages:
    14
    Ratings:
    +0
    I cannot seem to find a solution to stop/limit in-car cockpit vibration/shake. In rF1, i could change vibration magnitude in veh., cockpit file. I tried changing vibration magnitude multiplier in player.json file, but that didnt help. Im currently driving DW12 indycar. Need help
     
  2. jgmz1

    jgmz1

    Messages:
    14
    Ratings:
    +0
    Shake/vibration also on overhead view while driving.
     
  3. Simon Christmann

    Simon Christmann

    Messages:
    595
    Ratings:
    +242
    Unter Settings Steering there is "Head Movement". Is there a change when you reduce this?
     
    • Agree Agree x 1
  4. Ho3n3r

    Ho3n3r

    Messages:
    4,996
    Ratings:
    +1,491
    ^^ What he said. "Head Movement" under Settings > Controller should be set to 0%.
     
  5. jgmz1

    jgmz1

    Messages:
    14
    Ratings:
    +0
    No change under head movement.
     
  6. Ralf Eiden

    Ralf Eiden

    Messages:
    257
    Ratings:
    +16
    It'll still be there..
    One have to open "player.json", find lines "Cockpit Vibration Mult1" and "Cockpit Vibration Mult2" and change the "1" to one's liking until 0 which is static.
     
  7. jgmz1

    jgmz1

    Messages:
    14
    Ratings:
    +0
    That slider for head movement has a range of 0 to 100%. I have tried at 0 %
    no change.
     
  8. jgmz1

    jgmz1

    Messages:
    14
    Ratings:
    +0
    Ralf, ive tried that also. I also changed the multiplier for vehicle vibration multiplier to zero & still having same issue. When i drive DW12 indycar @ bathurst, the cockpit vibration before turn 2 leading uphill is very dis-oreintating.
     
  9. jimortality

    jimortality
    Premium

    Messages:
    3,431
    Ratings:
    +906
  10. Marc Collins

    Marc Collins

    Messages:
    372
    Ratings:
    +116
    Does anyone here use AMS as well (presumably!). What RealHeadMotion settings for the rF2 plug-in would mimic AMS at its default settings?

    The HeadPhysics line in the AMS PLR file seems to work as expected and I really like the result at the default of 0.5. The same HeadPhysics line in the rF2 JSON file does almost nothing. The difference between 0.0 and 1.0 is very little. But on my default JSON file setup, it is very tame. Exactly the opposite of the sea sickness or jolting that is reported here. There is very muted effect even at 100% or 1.0. Maybe there is a different setting affecting it? If having trouble, try deleting the PLAYER.JSON file (keep a copy) and let the game create a new one. See if that makes a difference.

    In the meantime, if someone knows the RealHeadMotion plug-in well and can save me hours of experimenting, I would appreciate knowing the settings that would be equivalent to AMS out of the box.

    Thanks in advance.
     
  11. Marc Collins

    Marc Collins

    Messages:
    372
    Ratings:
    +116
    No one knows the equivalent settings?
     
  12. Gijs van Elderen

    Gijs van Elderen
    Premium

    Messages:
    4,544
    Ratings:
    +2,343
    These are the ingame settings for the head motion.
    GRAB_023.jpg
     
  13. Marc Collins

    Marc Collins

    Messages:
    372
    Ratings:
    +116
    Thanks, Gijs, but you know I am not a newbie. I am asking how to replicate AMS default Head Physics (0.5 default and only accessible via the .PLR file) with the RealHeadMotion plug-in for rF2. It certainly cannot be replicated by using the UI in rF2 and may not even be possible to replicate it with the plug-in--because the rF2 settings have been reduced/muted by a huge factor.

    It's only the Head Physics line in AMS. This has nothing to do with look ahead or exaggerated yaw (neither of which I would choose to use).

    Lastly, the person starting this thread has the opposite problem! They have too much motion!?!?! There is something very strange going on in rF2 that seems to be sorted perfectly, with one single adjustment, in AMS.

    Hoping someone here uses the plugin and knows all about it, rF2 and AMS.