• "Mwoah" - Kimi Räikkönen
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

RBR won't launch after installing plugins..

Discussion in 'Richard Burns Rally' started by Erik Tveit, Sep 15, 2011.

  1. Erik Tveit

    Erik Tveit
    I can haz cookie?

    Messages:
    4,139
    Ratings:
    +660
    So, the title says it, RBR won't launch after installing the following plugins: Numnotes102, RBR Fix Up 1.6, New way of HDR 3.2, Particle mod by Kahoo v5. And since it didn't launch then, I installed the RBR_v102 patch again. But it still won't launch, so I wonder if any of you know what the problems lays, cuz I don't think I'm the only one dl'ing stuff to RBR.

    So I wondered if any of you which plugins that clashes?


    Solved! :)
     
  2. Warren Dawes

    Warren Dawes

    Messages:
    12,828
    Ratings:
    +1,821
    I'd suspect it is Numnotes.
    Did you use the installer that comes with that file? If so, it stuffs up your RBR. You need to install Numnotes by installing (unzipping) the files to a separate location, and simply copy the appropriate pacenotes (increasing or decreasing) manually.

    If that was the problem, I think you can easily fix it, but I need to do some research. Do you have a file named Audio.dat in your main RBR Folder? From memory, you just need to remove it.

    As a guide though, I would never install a heap of addons all at once. I always do them one at a time so that I can test that each Mod is working first.
     
  3. Erik Tveit

    Erik Tveit
    I can haz cookie?

    Messages:
    4,139
    Ratings:
    +660
    Thanks Warren, I did only delete the Audo.DAT file and now it works. :)