1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RBR and OS7 64bit

Discussion in 'Off Topic' started by camerakevin, Feb 13, 2011.

  1. Hi.

    Installed game in C:\Games\RBR
    running 3072x768 with Matrox triple head 2go
    Sometimes I get past the opening movies then the screens go black but the opening page with sound is still running in background.

    If I close application and restart as admin it displays fine. If I try that same path again, black screen again.

    Its like some sort of alternating cycle where I cant get it to display the video portion using the same pathway twice in a row. I need to alternate between .exe pathways?

    I know this explanation may seem confusing but I am stumped.

    PS, I have adjusted x and y res in the config file in notepad.

    Any thoughts?

  2. Are you running the game as admin all the time or alternating times? Some games, especially in 64bit version of Win7 don't run correctly unless run as admin.
  3. well, thats just it.

    If I right click on the shortcut it asks if I want to run it as admin. I of course say yes, it will then run and I will be able to see the screens. But... and this is the very strange part. If I exit out and restart the program via the shortcut; no luck. the opening movies play but once you get into the game, the sound is there but the screens are black.

    In simpler terms, the game is clearly loading and not CTD as I can hear it and I can use the arrow keys to move the cursor around (it makes a small blip type sound so I know the cursor is moving) but there is no video display at that point on any of the three monitors.

    The monitors are not in the sleep mode, they are showing green leds on the power button so there is signal present but no image.

    I run this game fine on the other drive (XP sp3) (same machine dual boot) with the res set in the .ini file to 3072x768 and it runs perfectly every time with RSRBR 2010 and symdash etc. Thats why I don't want to mess with it as it is bulletproof on that drive but I really wanted to try RSRBR 2011.

    I am quite frankly stumped but hey... I'm new to windows 7 so maybe I am just missing the obvious here.:confused:
  4. Ok, here is what is happening. The first time you run it, you are asked and you say run as admin, all is good. Next time you are not asked, and you are not running as admin, all is not so good.

    Right click on the shortcut and choose properties. Then select the compatibility tab. On that tab towards the bottom is a tick box that says run as admin. Make sure you put a tick in that box and then save and exit. This should allow you to run as admin every time you use the shortcut to start the game.
  5. Selecting "run as administrator" in the right-click menu just runs it as admin that one time; it doesn't change anything permanently. Doing what Jim says makes it so that the program runs as administrator every time you click on the shortcut.