1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

RaceRoom Racing fails to start

Discussion in 'RaceRoom Racing Experience' started by Paul Rogers, May 12, 2013.

  1. Hi,

    No errors, just click on play and then nothing!
    Have tried reinstalling Flash, deleting the appcache and on and on.

    Have downloaded several times to no avail..... HELP!
     
  2. Andi Goodwin

    Andi Goodwin
    Premium Member

    was it working previously ? did this happen after an update ? are you new to the game ?

    Andi
     
    • Like Like x 1
  3. Hi and thanks for the reply. New to the game and it has never started...
     
  4. Whats your system specs etc.?
     
  5. Windows XP..?
     
  6. Andi Goodwin

    Andi Goodwin
    Premium Member

    on the first run make sure you have browsers turned off , if you are running deamon tools kill it , turn off afterburner ...; basically turn anything off that you dont need and make sure any program that could be deemed as a threat (ripping /cloning )etc isnt running in the back ground and posting your system specs helps loads ... but you may be one of those people who it may not work for ...; *

    Andi
     
    • Like Like x 1
  7. i7
    24gig Ram
    240gig SSD HD
    Eyefinity 7850 x2
    Windows 7

    No Daemon tools etc, this is not my first attempt to run this software, I have done a clean install since my first attempt!
     
  8. Rupe Wilson

    Rupe Wilson
    Keep Yoga real Premium Member

    Maybe a silly question but you do have steam runnig before you try to fire up the sim:)
     
    • Like Like x 1
  9. Yes steam running. Have tried starting through the steam client and also through the RRRe shortcut on the desktop...

    Cheers
     
  10. Rupe Wilson

    Rupe Wilson
    Keep Yoga real Premium Member

    Have you tried to fire it up on a single screen set up first, im sorry if this has already been tested but its best to start at the simple stuff first:)
     
    • Like Like x 1
  11. Thanks again for the replies. Yes have tried on single screen...
     
  12. Rupe Wilson

    Rupe Wilson
    Keep Yoga real Premium Member

    so we are assuming steam is working ok and the game is installed correctly, you are running as admin both with steam and the sim,
    there are no firewalls blocking the service and you have a live connection to the internet.
    You can try and delete the game folder in the my documents(think it under my games) area this will be regenerated when you fire up the sim.
    you have the latest drivers installed for your system..
    I presume you also play other games, fps, driving games and these work ok.

    I think its time to write a ticket to RRR3 and get help form them
    you may need to produce a dx diag report to send with it ... good luck in getting this working..
    if you do let us know what it was it may help others in the future
     
    • Like Like x 1
  13. Screen resolution!!
    I had this prob, It was when i took my laptop and plugged it in the 32" led it just wouldn't start up. so change the res in config folder.. hope it works ;)