1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Race WTCC sound problem

Discussion in 'RACE 07 - Official WTCC Game' started by Ivan Novi, Jun 15, 2007.

  1. Hi guys...

    I have a little problem with my race game.
    When i am driving there is a lot of noise.
    When i go to control panel and sound option i see that some settings have gone wilde....

    Tire scrub volume: 1638357%
    Skid volume: 819200%
    Road noise volume: 2333433%

    Do you guys know any method for bringing these numbers down to normal (100%)?
    Because its going ta take ages to click it down.
    Is there some settings to do in explorer or regedit or something??
  2. This worked for me:

    Go down, go up and down and up.. and done :)

    Something like this and i'm not kidding :D
  3. Warren Dawes

    Warren Dawes
    Premium Member

    I had this problem when I tried out the beta patch. I ended up deleting and re creating my profile again to fix it, but that means you lose your history.
    I think some of the others found a better way to fix it though, so wait and see what they have to say.
  4. I agree with Woofer...and im not kidding either. :)

  5. That makes me happy paarma :)

    Ivan, will you let u know if it works?
  6. Thank you very much guys....
    Just a few clicks up and down sendt the volume down to 200%
    And from there it was no problem clicking it further down to 100 %
  7. Now i have tested the WTCC game and all the bad noises are gone...
    Again thanx alot guys.....:):)