1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Race '07 fails to launch (Steam)

Discussion in 'RACE 07 - Official WTCC Game' started by Pieter Theron, May 25, 2011.

  1. Pieter Theron

    Pieter Theron
    Premium Member

    I've had this before long ago but can't remember how it was solved... My Race '07 (Steam) fails to launch even if I try via RaceOn or the other add-ons...

    • I did integrity checkand defrag the files via Steam.
    • I also removed the *.blob files but then it doesn't want to connect to steam so I moved the blob files back.
    • Disabled antivirus and firewall didn't solve the problem...

    Somone please some ideas to what I might try?

    Thanks
     
  2. Pieter Theron

    Pieter Theron
    Premium Member

    Stupidity rules:.....

    Somewhere last night I tried to get MotecAdd to work so I copied the d3d9.dll into the Steam directory....That caused it to stop launching...

    Thanks in anycase...
     
  3. Have you patched race_steam.exe for use with more than 4gb ram? That was my problem, I needed ut use the backup race_steam.exe