• Racing is not a matter of life and death. It's much more important than that!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

Problems with some tree textures

Discussion in 'Stock Car Extreme' started by SCE_SR, Jun 26, 2015.

  1. SCE_SR

    SCE_SR

    Messages:
    310
    Ratings:
    +117
    Hi,

    i have following effect on some tracks. (Phillip Island, Carolina M.P.,..)
    I use the patched nvd3dum.dll. 99% of all add. tracks works perfect. (Win7 64, GF GT730)

    As a example: Some pics from Carolina Motorsports Park
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]

    Most other tracks works like this: (Salzburgring, Brands Hatch 2014)
    [​IMG]
    [​IMG]
    [​IMG]

    Whats the problem ?

    Best regards
    Steven
     
    Last edited: Jun 26, 2015
  2. Patrick Giranthon

    Patrick Giranthon
    Premium

    Messages:
    3,074
    Ratings:
    +4,884
    Problem is the nvd3dum :roflmao:
    No, I dont know. Perhaps try to change details levels ingame. I did not do anything with trees at Carolina
     
  3. JoelGL

    JoelGL

    Messages:
    972
    Ratings:
    +63
    Or could try using dx9? Just a guess as that was what Reiza suggested to me before when I reported an issue with flickering shadows.
     
  4. Kobay

    Kobay

    Messages:
    68
    Ratings:
    +54
    At Carolina MP, if Texture Detail is Full, the trees look fine, if it is anything lower than Full then it looks like the pictures above.
     
  5. SCE_SR

    SCE_SR

    Messages:
    310
    Ratings:
    +117
    Yep, thats it.
    Thank u guys.

    Good Forum. :thumbsup:
     
    • Like Like x 1