1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Problem with netKar PRO v1.1 - Update 3

Discussion in 'netKar PRO' started by Tomas Reinicke, Jun 12, 2010.

  1. Tomas Reinicke

    Tomas Reinicke
    Premium Member

    Hi,
    I get an exeption foult when I try to do the auto update 3.
    Update 2 worked OK.

    Anyone that has any clues?

    I'm on W7 64 bit
     
  2. CAR

    CAR

    You’re better off posting on the official forums, as Kunos was interested in any problems with the last update so he’ll likely respond. Either create a new topic in the English section or just post in English in this Italian thread (plenty people do).
     
  3. Tomas Reinicke

    Tomas Reinicke
    Premium Member

    Today it works!
    Case closed
     
  4. Initially, I got an exception error when I tried to run the autoupdate after update #2 was released...then one day it just worked. I'm now trying to run it again to do update #3, but nothing happens after the autoupdate button is selected. No error...no update.
     
  5. Bjorn de Haas

    Bjorn de Haas
    Premium Member

    Saabjock if it doesnt work you can always contact them by mail and otherwise install a fresh 1.1 copy of the game
     
  6. CAR

    CAR

    NightShift on DrivingItalia uploaded the updated files if you wish to replace them manually.
     
  7. Thanks guys...and yes CAR, I'll definately do the manual update. It's just weird that the auto update doesn't work for me. All other aspects of the game work great...no stuttering or and other anomalies.